Question bout 13B N/A... Price? - Page 2 - NoPistons -Mazda Rx7 & Rx8 Rotary Forum
NoPistons -Mazda Rx7 & Rx8 Rotary Forum


2nd Generation Specific 1986-1992 Discussion

Reply
 
 
 
Thread Tools Search this Thread
Old 08-24-2006, 05:40 PM   #11  
Senior Member
Thread Starter
 
Join Date: May 2004
Location: Minnesota!
Posts: 452
Default

ok i grabbed some wd40 hopefully that will work... were do the ecu grounds run too?? firewall?
rootbeerdragon is offline   Reply With Quote
Old 08-24-2006, 05:41 PM   #12  
Senior Member
 
Join Date: Apr 2006
Posts: 190
Default

WD-40?! WTF? WTF do you need WD-40 For?!?!?!
QuackDamnYou is offline   Reply With Quote
Old 08-24-2006, 06:10 PM   #13  
Senior Member
Thread Starter
 
Join Date: May 2004
Location: Minnesota!
Posts: 452
Default

clean the grounds, is that bad
rootbeerdragon is offline   Reply With Quote
Old 08-24-2006, 06:53 PM   #14  
Senior Member
 
Join Date: Jan 2004
Location: Columbia IL/St. Louis MO
Posts: 2,748
Default

Quote:
Originally Posted by rootbeerdragon' post='834183' date='Aug 24 2006, 07:10 PM

clean the grounds, is that bad


it's not they are dirty, they are just old. the ground are hooked up by gauge wire, gauge wire eventually stops carrying current. there are many grounds throughout the entire car.
rowtareh is offline   Reply With Quote
Old 08-24-2006, 06:56 PM   #15  
Senior Member
Thread Starter
 
Join Date: May 2004
Location: Minnesota!
Posts: 452
Default

well i use the wd-40, specifically on one ground on the firewall, took off the connector spraied it all up and i started the car and it revs up to 6k then at idle with the oil pressure back to 30 psi... ill take it out for a spin later and see
rootbeerdragon is offline   Reply With Quote
Old 08-24-2006, 06:59 PM   #16  
Senior Member
 
Join Date: Jan 2004
Location: Columbia IL/St. Louis MO
Posts: 2,748
Default

and then your 4krpm hesitation will come back later on if the wd-40 temporarily fixed the problem.
rowtareh is offline   Reply With Quote
Old 08-24-2006, 07:20 PM   #17  
Senior Member
Thread Starter
 
Join Date: May 2004
Location: Minnesota!
Posts: 452
Default

if thats the case ill rewire
rootbeerdragon is offline   Reply With Quote
Old 08-24-2006, 07:23 PM   #18  
Senior Member
Thread Starter
 
Join Date: May 2004
Location: Minnesota!
Posts: 452
Default

if thats the case ill rewire
rootbeerdragon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Question Bout A First Gen illrida1300 1st Generation Specific 11 01-26-2005 06:34 PM
Question Bout A 240sx racinglatino Other Cars 5 11-21-2003 04:24 PM
Question Bout A 1980 Rx7 treceb 1st Generation Specific 7 11-07-2003 06:01 PM
What to get with bout $6K Ben93rx7 3rd Generation Specific 13 08-28-2002 12:32 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.