2nd Generation Specific 1986-1992 Discussion

Tranny Problem?

Old 01-07-2004, 03:54 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Mar 2002
Location: Ky
Posts: 2,725
Default

I was moving my car today and it was rolling forward very slow and i put it in reverse with the clutch all the way in. As i got it into reverse it seemed like the gears binded and then popped free, the car shook a little and then stopped. I heard a mettalic spraping sound for a split second at about the middle of the whole thing. I could stil drive in reverse so i went ahead and finished moving it then stoped and played with the shifter for a second. Reverse is now different instead of fealing like i have to push it into the gear it just goes right in and is almost like im not in the gear. Its almost the same as moving it around in nuetral. Anyone have a clue as to what could have happened?
Seppuku is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Eenis
2nd Generation Specific
1
10-13-2003 02:33 PM
RXse7en
3rd Generation Specific
1
07-10-2003 12:54 PM
75 Repu
2nd Generation Specific
6
05-18-2003 08:56 PM
7mech
2nd Generation Specific
27
11-30-2002 10:45 AM
Beansrxs
2nd Generation Specific
1
01-31-2002 11:54 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Tranny Problem?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.