2nd Generation Specific 1986-1992 Discussion

Not Starting ! Help..

Old 01-07-2004, 04:53 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Apr 2003
Location: Schofield Barracks, HI
Posts: 2,259
Default

okay ... so last night i drove it a lot...used hitmans map first, then BDC made me a map and i used that for a bit....so both maps worked



overnight it sat outside in the cold



go to turn it on today and it doesnt start...its cranking but not starting



anyways...im getting spark, getting fuel, its spinning, etc.



replaced the plugs...still no luck



anyone have any ideas...im gonna try to put on the old map and see whats up



- mike
FrestyleFC3S is offline  
Old 01-07-2004, 04:57 PM
  #2  
Senior Member
 
Join Date: Apr 2002
Location: IL
Posts: 2,930
Default

what rpm is it spinning at when you crank? you can see it accurately in the e6k dos software, engine data page.



if it's 300+ rpm it's flooded. You can also hear if it's spinning abnormally fast, but I'm in the habit of just watching the RPM on the software.



Your coolant temp correction map might need some tweaking if it's flooded, also, theres a setting in the setup menu for the cold start thing it's a temp setting and you set above/below, check what it's set to (to see if it's applying the correction or not).
pengaru is offline  
Old 01-07-2004, 05:53 PM
  #3  
Senior Member
 
Join Date: Oct 2001
Location: Peoria, AZ
Posts: 10,906
Default

You need to tweak the temp corr. and starting map as Pengy said..
1Revvin7 is offline  
Old 01-07-2004, 05:57 PM
  #4  
Senior Member
Thread Starter
 
Join Date: Apr 2003
Location: Schofield Barracks, HI
Posts: 2,259
Default

well i put back on hitmans map



after one HUGE backfire....soundedl ike a cannon...it turned on
FrestyleFC3S is offline  
Old 01-07-2004, 06:51 PM
  #5  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,289
Default

the bitter cold probably threw things off a bit
Rob x-7 is offline  
Old 01-07-2004, 07:30 PM
  #6  
Senior Member
Thread Starter
 
Join Date: Apr 2003
Location: Schofield Barracks, HI
Posts: 2,259
Default

its EFI not carB!!!!!!!! haha
FrestyleFC3S is offline  
Old 01-07-2004, 07:35 PM
  #7  
Administrator
 
Join Date: Jul 2001
Location: Stuart, FL
Posts: 24,409
Default

Cold effects everything in a car. Gaskets, Seals, metal, oil, etc.... Fuel Injection doesn't make it impervious to cold.
phinsup is offline  
Old 01-07-2004, 07:44 PM
  #8  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,289
Default

Originally Posted by Rob x-7' date='Jan 7 2004, 07:51 PM
the bitter cold probably threw things off a bit
meaning the cold start setting you clown
Rob x-7 is offline  
Old 01-07-2004, 08:00 PM
  #9  
Senior Member
Thread Starter
 
Join Date: Apr 2003
Location: Schofield Barracks, HI
Posts: 2,259
Default

yeah i was kidding
FrestyleFC3S is offline  
Old 01-07-2004, 08:02 PM
  #10  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,289
Default

ah, please forgive me for I lack humor- or so says kevin, lol
Rob x-7 is offline  

Thread Tools
Search this Thread
Quick Reply: Not Starting ! Help..


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.