2nd Generation Specific 1986-1992 Discussion

s4 na exhaust question

Old 12-31-2005, 09:47 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Sep 2002
Location: C-town,MD
Posts: 696
Default

Ok,Currently I am running a racing beat header with the airpump,and air control valve removed .I have no presilencer on the car or cats.So basically I have nothing opening up the ports.I am replacing the motor and I am wondering what can be done when I add the header to the new motor to get the ports to work
loudazzrx7 is offline  
Old 12-31-2005, 10:15 AM
  #2  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

rb/mazdatrix put a fitting on the header and run the 6 ports right to that
j9fd3s is offline  
Old 12-31-2005, 11:31 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Sep 2002
Location: C-town,MD
Posts: 696
Default

Now that was goddamn simple!

Thanks
loudazzrx7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
aws140
RX-7 & RX-8 Parts For Sale & Wanted
1
01-02-2007 04:00 PM
Danno
3rd Generation Specific
20
02-14-2003 05:14 PM
ROTARYROCKET7
2nd Generation Specific
2
02-14-2003 10:55 AM
87RX7NA
2nd Generation Specific
27
01-09-2003 06:12 PM
DoceA
1st Generation Specific
5
07-27-2002 10:35 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: s4 na exhaust question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.