2nd Generation Specific 1986-1992 Discussion

Now Whats Wrong With My Fc....

Old 03-31-2005, 04:40 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Aug 2004
Location: New Windsor, New York
Posts: 166
Default

alright... got everything installed.... still wont start... power everywhere, fuel, air and compression... all there.... the ECU was just replaced... same N332 ECU for my s4 Tii... it cranks... just doesnt fire.... can anyone help?
Ry89FC3S is offline  
Old 03-31-2005, 05:26 PM
  #2  
Senior Member
 
Join Date: Mar 2003
Location: Sunny South Florida :)
Posts: 1,963
Default

you pulled a plug to check for spark?, checked the egi fuse up front? was the crank angle sensor removed from the block? Was the motor pickled when it was sitting? If so then it's possible your plugs are fouled and/or you just need to crank it over enogh to clean all the chemicals out of your block. You can hear the fuel pump when the key is switched to the ign position?
mazdadrifter is offline  
Old 03-31-2005, 06:10 PM
  #3  
Senior Member
 
Join Date: Sep 2003
Location: San Diego
Posts: 595
Default

[quote name='Ry89FC3S' date='Mar 31 2005, 02:39 PM']alright... got everything installed.... still wont start... power everywhere, fuel, air and compression... all there.... the ECU was just replaced... same N332 ECU for my s4 Tii... it cranks... just doesnt fire.... can anyone help?

[snapback]693572[/snapback]

[/quote]





we'll if you have fuel and air all you need is spark
SPD Racing FC is offline  
Old 03-31-2005, 06:13 PM
  #4  
Senior Member
 
Join Date: Jul 2002
Location: Portland, OR
Posts: 2,467
Default

test the coils and ignitors?
89 Rag is offline  
Old 03-31-2005, 06:18 PM
  #5  
Senior Member
 
Join Date: Feb 2004
Location: Peoria, AZ
Posts: 1,505
Default

Well if the tac bounces when trying to start, wouldnt that mean there is spark?
drunkin_idiot is offline  
Old 03-31-2005, 06:28 PM
  #6  
Senior Member
 
Join Date: Jul 2002
Location: Portland, OR
Posts: 2,467
Default

[quote name='drunkin_idiot' date='Mar 31 2005, 04:18 PM']Well if the tac bounces when trying to start, wouldnt that mean there is spark?

[snapback]693628[/snapback]

[/quote]



on the trailing side
89 Rag is offline  
Old 03-31-2005, 09:16 PM
  #7  
Senior Member
Thread Starter
 
Join Date: Aug 2004
Location: New Windsor, New York
Posts: 166
Default

aight i tested my trialing for power it has juice... nothing from lead coil.... that coil is brand spanking new... plugs are all new.. and rechecked them... im thinking it the CAS...
Ry89FC3S is offline  
Old 04-01-2005, 10:29 AM
  #8  
Senior Member
 
Join Date: May 2004
Location: Coon Rapids, MN
Posts: 310
Default

Your cas doesnt provide power for the coils, it just sends the signal to them for when to fire.
spooliNrx7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Leon
ECU Discussions
2
05-13-2011 04:05 AM
Fidelity101
2nd Generation Specific
3
05-28-2006 03:08 PM
Welsh Dan
3rd Generation Specific
10
01-08-2006 08:05 PM
N3philum
2nd Generation Specific
6
12-20-2005 04:42 PM
BrandonDrecksage
Insert BS here
8
01-14-2004 08:59 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Now Whats Wrong With My Fc....


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.