2nd Generation Specific 1986-1992 Discussion

No Spark In Trailing Coils

Old 03-22-2005, 08:08 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: seattle,wa
Posts: 136
Arrow

Hi



I have an 87 t2. and i am not geting spark in my trailing coils i wasnt geting spark at all untill i found a ground wire was unpluged under the mainifold dose anyone know where the trailing coils are grouned at or what it connects to or if there is a way to check it thanks.
chrisw80 is offline  
Old 03-22-2005, 09:27 PM
  #2  
Senior Member
 
Join Date: May 2003
Posts: 1,784
Default

theyre grounded at where theyre bolted onto. Make sure its plugged in and the connector is in good shape.
Dramon_Killer is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BIOWME
1st Generation Specific
3
06-29-2009 09:04 AM
greenfaceman
2nd Generation Specific
17
05-17-2004 01:51 PM
FCmaniac
2nd Generation Specific
6
11-03-2003 07:59 PM
threcixty
2nd Generation Specific
8
10-28-2003 05:33 PM
n2audio77
RX-7 & RX-8 Parts For Sale & Wanted
0
01-20-2003 10:57 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: No Spark In Trailing Coils


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.