2nd Generation Specific 1986-1992 Discussion

Idling stalling and hot starting problems!

Old 08-17-2011, 06:03 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Aug 2011
Posts: 1
Default

Hello i have read alot of topics and seeing the problems with things like TPS , BAC , Coolant temp sensor , compression etc , i have done a service, changed plugs and leads , oil and fuel filter ( yet to do air filter) , it runs fine starts fine cold , but randomly when its warm idle will drop slowly then just stall , if put put ur foot down while its dropping it wont stall it will pick up and the idle fine, and then if i stall , good luck starting it for 20mins , i have a new coolant temp sensor on order , was goin to try and take the old one out and clean it while waiting , but i took the alternator off and can see the sensor but cant get a spanner in there to remove it.
CameronCalver is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tomoya
2nd Generation Specific
8
05-23-2006 04:54 PM
majeskyb
2nd Generation Specific
2
10-18-2005 03:59 PM
MrSparkle
2nd Generation Specific
7
01-03-2004 02:24 PM
j9fd3s
Insert BS here
33
06-26-2003 02:14 PM
fritzfry
3rd Generation Specific
13
05-20-2003 12:42 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Idling stalling and hot starting problems!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.