2nd Generation Specific 1986-1992 Discussion

idle questions :)

Old 03-14-2011, 06:46 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jan 2011
Posts: 7
Default

starting my car from cold see's my idle sitting at about 2000rpm and stays there for atleast 20mins at the least. i've found that at times when ive parked up and come back to the car say 10mins later it settles at about 1000rpm.



Now when it idles high i don't really have to use the accelerator as it practically drives itself... so im thinking that this might be something sticking open



To add to my idle problem, 90% of the time if it drops to 1000rpm, it is a pulsing idle between 1000-1500, i've gone about setting the tps and ive adjusted the idle air screw but this hasn't done anything, from this i'm believing it might be an vacuum leak?



FINALLY, the car idles quite rich, now from what i've read there is a variable resistor (which ive found) that is also meant to be adjusted for the idle as well as leaning it out (or richening) the only problem is ive read it needs some special tool to adjust it? does anyone have any ideas about this?



Thanks for any help guys especially if you know anything about this variable resistor thing!!
Kamatari is offline  
Old 03-14-2011, 08:37 PM
  #2  
Senior Member
 
Join Date: Dec 2008
Location: Folsom, CA
Posts: 737
Default

If its s4 there should be a adjustment by the maf for the rich problem is it a turbo or na year mileage few things to make it easier to help you
RicerJ is offline  
Old 03-15-2011, 05:23 AM
  #3  
Junior Member
Thread Starter
 
Join Date: Jan 2011
Posts: 7
Default

hi there and thanks for the reply



Its a NA with 95000miles, ive found thiss resistor thing that has L and R on it but cant seem to get anything on it to adjust it
Kamatari is offline  
Old 12-29-2011, 09:17 PM
  #4  
Junior Member
 
Join Date: Dec 2011
Location: Texas, Beaumont
Posts: 8
Default

I have a Turbo II all stock and have the same problem. What is the L and R Deal I noticed it the second day I had the car as I was showing it yo my brother in law. 85,000 miles also rarely after driving on the highway cruizing, parking and going into a store for 15 - 20 min when i start it it will start but sputter at 300-400 rpm and die no matter what i do with throttle. Finally it will start after the third to fourth attempt.
Brandon Robinson is offline  
Old 12-30-2011, 12:05 AM
  #5  
Senior Member
 
Join Date: Dec 2008
Location: Folsom, CA
Posts: 737
Default

you could be flooding a little bit is it an 88? or 87? since you said you had that adjustment it has to be s4 s5 didnt have the adjustment
RicerJ is offline  
Old 12-30-2011, 11:14 AM
  #6  
Junior Member
 
Join Date: Dec 2011
Location: Texas, Beaumont
Posts: 8
Default

1987
Brandon Robinson is offline  
Old 12-30-2011, 01:42 PM
  #7  
Member
 
Join Date: Mar 2005
Location: Central, VA
Posts: 51
Default

I have a '87 N/A and I was always under the impression that the Variable Resistor was factory set and shouldn't be adjusted. The persistent high idle might be the result of the throttle plate in the throttle body being too far open. Try cleaning the gunk out of the TB using a spray carb cleaner. If you do go about adjusting the throttle plate clearance, do it in very small increments. Might be a good idea to first mark the starting point. Get the TPS adjusted correctly. One test light lit or 1V at idle engine warm. Thend try adjusting the idle speed with the screw on top of the Upper manifold. If all that fails, then start looking for vacuum leaks. Besides the normal cracked or loose fitting hoses, don't forget the gaskets between the manifolds and even the O-rings on the injectors. Check to see that the throttle cable is not too tight.
Chuck is offline  
Old 12-30-2011, 04:33 PM
  #8  
Senior Member
 
Join Date: Dec 2008
Location: Folsom, CA
Posts: 737
Default

the na from factory ran rich as **** so if you have everything and trying to save a little gas you can turn it down a bit as long as you are on a dyno or have a a/f gauge
RicerJ is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dev
2nd Generation Specific
5
05-29-2006 04:57 PM
Welsh Dan
3rd Generation Specific
3
12-17-2005 11:45 AM
Booztd 3
3rd Generation Specific
1
08-01-2005 07:16 PM
FD3S DRIFT
3rd Generation Specific
2
11-28-2003 04:33 PM
gstrysky
Insert BS here
0
03-15-2002 09:00 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: idle questions :)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.