2nd Generation Specific 1986-1992 Discussion

clutch pedal pressure loss

Old 12-02-2005, 12:37 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Oct 2005
Posts: 16
Default

I didnt search this because i dont have time, sorry. I was wondering if anyone can give me some reasons why the pressure in the clutch pedal would just drop? If it makes a difference, it just got really cold over here and snowed. But i have to pump the pedal so much just to put it in gear, plus i have about 3 times the ammount of play in it before i feel any resistance of the pedal. any advice is appriciated, thanks.
turtles87rx7 is offline  
Old 12-02-2005, 07:35 AM
  #2  
Senior Member
 
Join Date: Oct 2003
Location: Boston Ma.
Posts: 1,420
Default

You got air in the system, or a bad component.
RONIN FC is offline  
Old 12-02-2005, 02:55 PM
  #3  
Senior Member
 
Join Date: Dec 2002
Location: Wayne, NJ
Posts: 4,838
Default

if you can pump it and get it back to feeling normal id say first bleed the system, and if that doesnt work chances are its the clutch master cylinder.



if the pedal just drops to the floor and sticks, then its your slave.



kevin.,
teknics is offline  
Old 12-02-2005, 03:17 PM
  #4  
Senior Member
 
Join Date: Mar 2002
Location: Ky
Posts: 2,725
Default

Just replace it all its a ******* 87 its all old.
Seppuku is offline  
Old 12-02-2005, 05:11 PM
  #5  
Senior Member
 
Join Date: Dec 2002
Location: Wayne, NJ
Posts: 4,838
Default

Originally Posted by Seppuku' post='783234' date='Dec 2 2005, 04:17 PM

Just replace it all its a ******* 87 its all old.


LOL, thats exactly what i said when my slave went out at first i was like "i think its just my slave" about 10 seconds later i decided "**** this ill replace the slave, then the master will die, ill replace that, then the line will burst, then after that my clutch will probably go bad."



it isnt expensive to just replace the master&slave in one shot.



kevin.
teknics is offline  
Old 12-02-2005, 10:35 PM
  #6  
Junior Member
 
Join Date: Sep 2005
Posts: 1
Default

When i got my 86 the same thing happend and it was the slave cylinder so i replaced it, but like 2 months later it did it again and i had to get a new master cylinder. So i would just replace both of them.
fc3s86 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KingpinX
2nd Generation Specific
5
09-26-2005 10:05 PM
Dumbrotorkid
3rd Generation Specific
7
09-09-2003 06:10 PM
pmr2000
2nd Generation Specific
12
12-19-2002 09:08 PM
john
2nd Generation Specific
10
08-07-2002 01:35 PM
treceb
Insert BS here
7
02-20-2002 04:41 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: clutch pedal pressure loss


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.