2nd Generation Specific 1986-1992 Discussion

wont start

Old 02-01-2006, 09:36 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Oct 2005
Posts: 22
Default

Hey guys i need some help, my fc wont start its an 88 non turbo, i've replaced all fuel components and spark comonents except for the ignition itself. i cant figure it out cause it has full compression too and it s reall yannoying. so any ideas to start it woulds be helpful.



thanks
HunterS is offline  
Old 02-01-2006, 09:56 AM
  #2  
Senior Member
 
Join Date: Jul 2005
Posts: 244
Default

Do you have your main fuse in or is it blown? I bought my recent car cheap from a guy who couldn't figure out how to get his car running. All I did was put a fuse in and turn the AFM the right way and it cranked right up.
jefraney is offline  
Old 02-01-2006, 03:07 PM
  #3  
Senior Member
 
Join Date: Feb 2004
Location: Orange Park FL
Posts: 363
Default

After cranking, pull a spark plug & smell it for fuel.

Recheck both the engine bay & footwell fuses with a meter.

Recheck the AFM & CAS connectors.

Jumper cables from another vehicle to help it crank faster.
sureshot is offline  
Old 02-01-2006, 07:04 PM
  #4  
Senior Member
 
Join Date: Oct 2005
Posts: 248
Default

if you got spark, compression, and fuel, and its not starting then your probly flooded. take out the bottom two spark plugs and put about a half cup of automatic transmission fluid in each plug hole and put the plugs back in and it will fire up. dont worry about the smoke it will burn off. ATF builds up compression and soaks up excessive fuel. was the car running recently? has it been sitting a while and your trying to bring it back to life? did you put a new fuel pump, filter, spark plugs and wires in? more info please.
matts86fc3s is offline  
Old 02-01-2006, 07:32 PM
  #5  
Senior Member
 
Join Date: Mar 2005
Location: denver
Posts: 271
Default

mine got really flooded because it got cold, i tryed everything to get it to start, i pulled stated it and it started right up! might work for you
ryderx is offline  
Old 02-02-2006, 12:38 PM
  #6  
Junior Member
Thread Starter
 
Join Date: Oct 2005
Posts: 22
Default

yea i added a new fuel filter and pump along with lines, i also added plugs and wires, no i didnt check the main fuse yet.



ill try to pull start it, and yes it has been sitting for a while.



any more help would be nice



thanks guys
HunterS is offline  
Old 02-02-2006, 09:16 PM
  #7  
Senior Member
 
Join Date: Jul 2005
Posts: 244
Default

Crank it over, pull out a plug and see if there is fuel on it, then check to see if there is any spark.
jefraney is offline  
Old 02-02-2006, 10:50 PM
  #8  
Senior Member
 
Join Date: Jan 2003
Location: El Paso, TX
Posts: 485
Default

just have someone toe you down the road being there be no ice or snow on the ground. I don't even mess with spark plugs anymore. Buy a toe strap and have someone pull your car down the road. Have it in first gear and the key in the running position. When you get to around 10mph or so drop the clutch and your car will turn on. If not i'm sorry and good luck.
donhayes is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Shieldsr3
2nd Generation Specific
5
12-03-2002 10:20 PM
The Blue Bomber
2nd Generation Specific
19
07-17-2002 04:00 PM
n2audio77
2nd Generation Specific
13
05-26-2002 10:30 AM
n2audio77
2nd Generation Specific
4
05-01-2002 10:24 AM
Squirrel
2nd Generation Specific
3
10-08-2001 07:42 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: wont start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.