2nd Generation Specific 1986-1992 Discussion

Timing Problem?

Old 04-26-2004, 09:20 AM
  #1  
Member
Thread Starter
 
Join Date: Apr 2004
Posts: 34
Default

I finish the swap to my FC. She started and running idle at 750-800rpm range perfectly fine but like 10min later it'll would just die. Or it i take it for like a long drive i cant let go the throttle or she'll just die and i have to wait a while till she'll start up again. I get series for back firing from time to time.. so im not sure if the injectors are leaky or timing issues is on hand here.
88-gtu is offline  
Old 04-26-2004, 10:45 AM
  #2  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,289
Default

you need to check everything, your connections, TPS, and your timing
Rob x-7 is offline  
Old 04-26-2004, 11:22 AM
  #3  
Member
Thread Starter
 
Join Date: Apr 2004
Posts: 34
Default

my first thought was tps or temp sensor, because the engine got pretty warm after driving more than just around the block, and timing was my main concern because it make it weird noise when im passin 4k or what not
88-gtu is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wildtony
2nd Generation Specific
3
05-03-2015 07:52 PM
kindahusky
2nd Generation Specific
4
07-21-2011 08:57 AM
Buzzbomb
1st Generation Specific
19
06-22-2006 06:37 AM
hcpcjj
2nd Generation Specific
2
11-03-2003 09:15 AM
Rotarydragon
2nd Generation Specific
10
02-26-2002 03:06 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Timing Problem?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.