2nd Generation Specific 1986-1992 Discussion

Sputtering

Old 03-29-2005, 12:23 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Jul 2003
Posts: 1,882
Default

I was driving the TII yesterday and out of the blue the car started sputtering like it was running out of gas or something.I was smelling fuel.Whenever I would press the gas it had to be at a low rpm or it would start that sputtering again making the car stay still.Should I get my injectors cleaned or is it something else?
4RotorRocket is offline  
Old 03-29-2005, 12:49 AM
  #2  
Senior Member
 
Join Date: Jan 2005
Location: Greenwood AR
Posts: 831
Default

Sounds like you need a good injector cleaning, or replacement.
fc3s4utnv is offline  
Old 03-29-2005, 01:46 AM
  #3  
Senior Member
 
Join Date: Nov 2003
Location: San Antonio Tx
Posts: 516
Default

did you have gas? hahahaha... id clean the injectors and check the fuel filter
CrassFC3S is offline  
Old 03-29-2005, 02:15 AM
  #4  
Senior Member
Thread Starter
 
Join Date: Jul 2003
Posts: 1,882
Default

[quote name='CrassFC3S' date='Mar 29 2005, 03:45 AM']did you have gas? hahahaha... id clean the injectors and check the fuel filter

[snapback]692149[/snapback]

[/quote]



yup full tank of sunoco 94 octane
4RotorRocket is offline  
Old 03-29-2005, 02:19 AM
  #5  
Senior Member
 
Join Date: Feb 2004
Location: Peoria, AZ
Posts: 1,505
Default

Sounds like its the same problem I have, Im getting my fuel injectors back wed, if you havnt fixed urs by then, then ill tell you if it fixed mine.
drunkin_idiot is offline  
Old 03-29-2005, 02:23 AM
  #6  
Senior Member
Thread Starter
 
Join Date: Jul 2003
Posts: 1,882
Default

alright thanx...I appreciate it
4RotorRocket is offline  
Old 03-29-2005, 08:40 AM
  #7  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

i'd check it for codes, the possibility of it being an injector out of the blue, at only low throttle openings is about .0000000000001%
j9fd3s is offline  
Old 03-29-2005, 09:06 AM
  #8  
Senior Member
 
Join Date: Feb 2002
Location: Close enough to annoy you.
Posts: 1,381
Default

Adjust your TPS, check it.
Rotarydragon is offline  
Old 03-29-2005, 11:35 AM
  #9  
Senior Member
Thread Starter
 
Join Date: Jul 2003
Posts: 1,882
Default

[quote name='j9fd3s' date='Mar 29 2005, 10:40 AM']i'd check it for codes, the possibility of it being an injector out of the blue, at only low throttle openings is about .0000000000001%

[snapback]692209[/snapback]

[/quote]



well it never happens at low throttle only going into high rpms....



or pressing the gas heavily
4RotorRocket is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zachattackw
2nd Generation Specific
6
05-15-2006 11:02 PM
jrsprjctrx7
2nd Generation Specific
2
06-29-2005 05:06 AM
bigboi12A
1st Generation Specific
4
02-07-2005 04:16 PM
Triniwarrior31
3rd Generation Specific
0
01-09-2005 05:43 PM
7mech
2nd Generation Specific
17
08-22-2002 09:43 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Sputtering


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.