So I Lost My Fuel Pump - Page 2 - NoPistons -Mazda Rx7 & Rx8 Rotary Forum

2nd Generation Specific 1986-1992 Discussion

So I Lost My Fuel Pump

Reply

 
 
 
Old 07-15-2003, 09:33 PM
  #11  
Senior Member
 
Join Date: Nov 2001
Location: Ames, IA
Posts: 4,766
Default

My car's alarm was powered by the PS computer...that was a fun rewire.
UniqueTII is offline  
Reply With Quote
Old 07-15-2003, 09:45 PM
  #12  
Senior Member
 
Join Date: Apr 2002
Location: IL
Posts: 2,930
Default

your pictures are giving me flashbacks:





I filled bags with unneeded wiring, weighed one bag that was just from wiring that came from the back half of the car (AAS, stereo, theft deterrent junk) and it was 5lbs, grocery bag filled.
pengaru is offline  
Reply With Quote
Old 07-15-2003, 10:13 PM
  #13  
Senior Member
 
Join Date: Aug 2002
Location: One hour north of chicago (Mundelein to be exact)
Posts: 811
Default

I'm jealous of how nice pengaru's wiring looks. i wish I had the patience to do that crap. His car is so pleasing to look at. ...no wire crap and all...
rmaiersg is offline  
Reply With Quote
Old 07-16-2003, 07:37 PM
  #14  
Senior Member
Thread Starter
 
Join Date: Oct 2002
Posts: 1,019
Default

I think i've tracked the problem down to the Tec unit itself, it controls the fuel relay so if that is messed up the pump isn't going to fire. I don't think i have spark either, just starter cranking. I tried to uplink to the tec monitor screen to see if the injectors are firing or what the starting advance is but it wouldn't connect. This is the first time this has every happened so the problem just be internal. It appears as though i may be making an unexpected trip to manassas tomorrow to rattle some cages, this being the only way to actually get someone to talk to you at electromotive.
djgiantrobot is offline  
Reply With Quote
Old 07-16-2003, 07:59 PM
  #15  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,287
Default

Originally Posted by rmaiersg' date='Jul 15 2003, 11:13 PM
I'm jealous of how nice pengaru's wiring looks. i wish I had the patience to do that crap. His car is so pleasing to look at. ...no wire crap and all...
eeeek



nice site by the way pengaru



Rob x-7 is offline  
Reply With Quote
Old 07-16-2003, 08:35 PM
  #16  
Senior Member
 
Join Date: Apr 2002
Location: IL
Posts: 2,930
Default

thanks for the good words guys, i didnt mean to hijack the thread or anything.



rob, my site is so unfinished.. I need to work on that, but the pics are all there for those willing to go through all the date subdirectories at least there are thumbnails.
pengaru is offline  
Reply With Quote
Old 07-16-2003, 09:19 PM
  #17  
Senior Member
Thread Starter
 
Join Date: Oct 2002
Posts: 1,019
Default

Originally Posted by pengaru' date='Jul 16 2003, 05:35 PM
i didnt mean to hijack the thread or anything.
I don't care, i do it all the time. My thread isnt' all that interesting for me to be protective
djgiantrobot is offline  
Reply With Quote
Old 07-17-2003, 10:46 PM
  #18  
Senior Member
Thread Starter
 
Join Date: Oct 2002
Posts: 1,019
Default

i took my unit in today to electromotive, at first it did the same thing its been doing with me then it worked. I found out i need a new board but we got it working anyway. After driving 3 hours home (should have taken 90 minutes) i put the new working unit back in the car and guess what? now not working again. I am ready to give up and am already considering selling this thing. Can't even say how pissed off i am now, that is all. No bbq for me this weekend i guess.
djgiantrobot is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
memoavina
3rd Generation Specific
2
08-16-2011 02:05 PM
mazdadude7
RX-7 & RX-8 Parts For Sale & Wanted
0
08-17-2007 02:09 PM
drewrey2004
Performance Mods
4
03-12-2007 06:54 PM
ROTARYROCKET7
RX-7 & RX-8 Parts For Sale & Wanted
1
12-13-2006 01:46 PM
87turbollrex
2nd Generation Specific
5
11-14-2002 11:28 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread