2nd Generation Specific 1986-1992 Discussion

Searched* Reloc. Batt. Not Charging

Old 06-05-2004, 07:03 PM
  #1  
Member
Thread Starter
 
Join Date: Nov 2001
Location: Milwaukee
Posts: 75
Default

Ok, I've got a Haltech E6K 1st off, Second. Relocated the battery to the passenger compartment. I have a NEW alternator on it. Scrapped off the paint where grounded. I ran 4 gauge wire and it still is discharging the battery. I'm stumped. Here are some pics if they help??



Rotormotor is offline  
Old 06-05-2004, 07:05 PM
  #2  
Senior Member
 
Join Date: Oct 2001
Location: Peoria, AZ
Posts: 10,906
Default

When you say discharging the battery do you mean the battery dies over time, ie: when the car sits over time or when the car runs you don't see more than the batterys 12v?
1Revvin7 is offline  
Old 06-07-2004, 12:05 PM
  #3  
Senior Member
 
Join Date: Apr 2004
Location: Montreal, Quebec
Posts: 623
Default

Nice Avatar ... It would be even nicer if you hadn't stolen it from my website LOL nice try
FlukeSDS is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
UniqueTII
2nd Generation Specific
10
06-21-2004 12:12 PM
FCmaniac
2nd Generation Specific
11
04-19-2004 11:20 AM
rjuge
RX-7 & RX-8 Parts For Sale & Wanted
0
01-26-2004 11:47 AM
relisys190
2nd Generation Specific
1
04-29-2003 11:03 PM
RussellTT94
3rd Generation Specific
3
08-22-2002 11:38 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Searched* Reloc. Batt. Not Charging


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.