2nd Generation Specific 1986-1992 Discussion

Question About Setting Timming

Old 03-20-2005, 10:56 AM
  #1  
Member
Thread Starter
 
Join Date: Jul 2004
Location: Shreveport, La.
Posts: 51
Default

tried to get timing set yesterday. got the leading lined up with yellow mar.



when I looked at trailing mark it was off by a bit.



how am I suppossed to get the trailing to line up without moving and throwing off the leading mark?



it says to check both.



yes this is a simple question.



thanks

Mike
gentlejax2 is offline  
Old 03-20-2005, 11:25 AM
  #2  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

you can only set the leading, shop manual is worded poorly
j9fd3s is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
-xlr8planet-
Rotary Engine Building, Porting & Swaps
7
02-25-2010 10:58 AM
13bdatsun510
Rotary Engine Building, Porting & Swaps
11
02-08-2009 10:49 PM
banzaitoyota
Interior, Exterior, Audio Mods
1
08-19-2003 03:28 PM
isamu
2nd Generation Specific
2
08-18-2002 12:20 PM
wankel_dreams
Test Forum
0
04-21-2002 08:12 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Question About Setting Timming


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.