2nd Generation Specific 1986-1992 Discussion

Power

Old 11-06-2005, 04:27 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Sep 2004
Posts: 218
Default

Is it normal for it to feel like there is a kick of 30 horses on an N/A at 5700. I can only feel it when im working up to it by doing like half throttle. I don't notice it with a full throttle. I thought the 5th and 6th ports opened up earlier than that.
NoeVuh is offline  
Old 11-06-2005, 11:39 AM
  #2  
Member
 
Join Date: Aug 2004
Posts: 61
Default

hmm i am not sure, my old NA felt like it turned on at around 4000
youngbecker is offline  
Old 11-06-2005, 12:43 PM
  #3  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

Originally Posted by NoeVuh' post='775896' date='Nov 6 2005, 02:27 AM

Is it normal for it to feel like there is a kick of 30 horses on an N/A at 5700. I can only feel it when im working up to it by doing like half throttle. I don't notice it with a full throttle. I thought the 5th and 6th ports opened up earlier than that.


on the s5 vdi turns on right there
j9fd3s is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rotarynerd
RX-7 & RX-8 Parts For Sale & Wanted
3
03-25-2015 02:21 PM
krazy13
2nd Generation Specific
2
06-30-2008 04:15 PM
9BASE3
ECU Discussions
6
06-26-2003 09:57 AM
Spinz_Tech
Insert BS here
9
02-28-2002 07:42 AM
JaySpec7
Insert BS here
1
12-10-2001 02:57 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Power


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.