2nd Generation Specific 1986-1992 Discussion

Omfg!

Old 05-11-2004, 03:25 AM
  #1  
Member
Thread Starter
 
Join Date: Aug 2003
Location: Canada
Posts: 61
Default

Hi sorry bout the title but I wanted a quick answer

My car (87 NA) is doing the wierest thing with the clutch

when I first press the pedal it is fine but every other press after that it gets weaker and weaker and eventually it just stays on the floor and the clutch is kind engaged (first gear rolls forward alittle with the clutch in.) After I turn the car off for awhile it it ok for 1 shift then it gets worse and worse. I checked the clutch fluid and it was low so i toped it off but it is alittle over full.

Thnx
Super_Dude is offline  
Old 05-11-2004, 07:03 AM
  #2  
Senior Member
 
Join Date: May 2003
Location: Dover DE
Posts: 989
Default

Yor internal seals are worn out on your clutch master cyl, or your clutch slave cylinder, look for fluid residue around either one, that will be your culprit.
TheCamel is offline  
Old 05-11-2004, 08:41 AM
  #3  
Senior Member
 
Join Date: Dec 2001
Location: Jensen Beach, FL / Sylva, NC
Posts: 2,934
Default

I concur!!



Replace both of them at the same time. Or replace one now and the other is a few weeks. I prefer to do them both at once and be done with it.
Jims5543 is offline  
Old 05-11-2004, 10:49 AM
  #4  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

i also concur! clutch hydros!
j9fd3s is offline  
Old 05-12-2004, 01:16 AM
  #5  
Member
Thread Starter
 
Join Date: Aug 2003
Location: Canada
Posts: 61
Default

How much is that gonna cost me?
Super_Dude is offline  
Old 05-12-2004, 10:49 AM
  #6  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

Originally Posted by Super_Dude' date='May 11 2004, 10:16 PM
How much is that gonna cost me?
how much you got? the plantation kit (master and slave get it! haha!) is usually around $100-150
j9fd3s is offline  
Old 05-12-2004, 11:27 AM
  #7  
Senior Member
 
Join Date: Apr 2004
Location: Montreal, Quebec
Posts: 623
Default

Originally Posted by j9fd3s' date='May 12 2004, 07:49 AM
the plantation kit (master and slave get it! haha!)
LMAO that was evil
FlukeSDS is offline  
Old 05-12-2004, 01:50 PM
  #8  
Senior Member
 
Join Date: Dec 2001
Location: Jensen Beach, FL / Sylva, NC
Posts: 2,934
Default

Originally Posted by j9fd3s' date='May 12 2004, 10:49 AM
how much you got? the plantation kit (master and slave get it! haha!) is usually around $100-150




Good one.....
Jims5543 is offline  
Old 05-12-2004, 01:51 PM
  #9  
Senior Member
 
Join Date: Oct 2001
Location: Peoria, AZ
Posts: 10,906
Default

haha
1Revvin7 is offline  
Old 05-12-2004, 01:53 PM
  #10  
omghi2u
 
Join Date: Mar 2002
Location: Los Angeles, CA
Posts: 7,259
Default

sounds correct to me. or u can just keep pumping it right now and let the pressure build up if u dont see any fuild around the master and slave. might be worth a shot. maybe u were just low on fluid
Turbo II is offline  

Thread Tools
Search this Thread
Quick Reply: Omfg!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.