2nd Generation Specific 1986-1992 Discussion

Not staying on

Old 04-15-2014, 09:31 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Apr 2014
Posts: 2
Default Not staying on

hi. Im new to this site i have a 1987 rx7 with a 88 n/a 13b but has a t3. So around 1 month ago i got my engine rebuilt and when i put in and tried to start the car it would start and immediately shut off. to get it started again i would have to deflood it. i would like to know what could be the problem and how i can fix it. obviously i have spark, fuel and all to make it start. new turbo, all lines in intercooler are right, new gaskets.

heres a vid of what it does when i turn it on: https://www.youtube.com/watch?v=0IUz...ature=youtu.be
Attached Thumbnails Not staying on-00p0p_d0qcilq8s7t_600x450.jpg  
Jmaysonet is offline  
Old 06-11-2014, 11:12 PM
  #2  
Member
 
Join Date: Sep 2005
Location: Smiths Falls,Ontario
Posts: 38
Default Re: Not staying on

your AFM is not connected anywhere to the airflow to see air when the car starts up.
misterstyx69 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jmaysonet
2nd Gen F.A.Q.'s
0
04-15-2014 09:02 AM
matts86fc3s
2nd Generation Specific
15
12-03-2005 01:18 PM
Veritas
2nd Generation Specific
4
03-23-2004 09:28 PM
mr_ouija4201
RX-7 & RX-8 For Sale
4
10-13-2003 02:53 PM
Srce
Insert BS here
18
05-23-2003 10:12 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Not staying on


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.