2nd Generation Specific 1986-1992 Discussion

Noise From The Tranny/clutch

Old 05-02-2004, 06:32 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Location: Tulsa, OK
Posts: 739
Default

After getting that ACT HD-SS clutch put in, I've noticed (and so has everyone else within earshot) that on engine braking and low gear and low speed cruising, there is a squealing or metal on metal rubbing noise. I hate this. I've been told that possibly the pilot bearing is bad, but it was replaced, along with the t-o bearing, upon the install. Like i said, its only on engine braking and low gear, low speed cruising-there are no sounds during acceleration. What could it be?
ambassador_josh is offline  
Old 05-02-2004, 06:43 PM
  #2  
Senior Member
 
Join Date: Feb 2004
Location: Peoria, AZ
Posts: 1,505
Default

drunkin_idiot is offline  
Old 05-02-2004, 06:49 PM
  #3  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Location: Tulsa, OK
Posts: 739
Default

its not so much a vibration as it is a squealling..like i said, it almost sounds like birds. it's only during engaged clutch decel and light throttle..full throttle the sound goes away. disengage the clutch and theres no squealing
ambassador_josh is offline  
Old 05-02-2004, 08:47 PM
  #4  
Senior Member
 
Join Date: Nov 2002
Posts: 3,108
Default

it's probably bearings
Cheers! is offline  
Old 05-02-2004, 10:16 PM
  #5  
Senior Member
 
Join Date: Feb 2004
Location: Peoria, AZ
Posts: 1,505
Default

Ohh then sry, I thought it might be the same prob I have, I dunno what it is then.
drunkin_idiot is offline  
Old 05-03-2004, 02:10 AM
  #6  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Location: Tulsa, OK
Posts: 739
Default

any specific bearings? I just had both the t-o and pilot bearings replaced. Truth is, I dont understand much about the workings of the clutch, but I was told that the pilot bearing might be tight. I dont fully know what that means
ambassador_josh is offline  
Old 05-03-2004, 09:43 AM
  #7  
Senior Member
 
Join Date: Aug 2002
Location: Eastern PA
Posts: 1,801
Default

I've had some noise that sounds like bearings since my clutch was installed. The guy who did the job did FC clutches before and told me he used the right mazda pilot puller. Its been this way for two years now since I've had it done but it hasn't got any worse. Maybe its just the fact that its aftermarket with the stronger pressure plate.
FCmaniac is offline  
Old 05-04-2004, 12:05 AM
  #8  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Location: Tulsa, OK
Posts: 739
Default

hmm.. and you said your sound didnt go away? I'm not too pleased with this.
ambassador_josh is offline  
Old 05-04-2004, 06:00 AM
  #9  
Senior Member
 
Join Date: Aug 2002
Location: Eastern PA
Posts: 1,801
Default

yeah, I'm not sure if it is the pilot or release bearing.. its not that loud and it hasn't changed so I ignore it.
FCmaniac is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Maxtanner1
Other Cars
0
08-27-2012 10:41 AM
Baldy
2nd Generation Specific
4
03-29-2006 02:57 PM
bart3lz
2nd Generation Specific
5
05-12-2004 11:54 AM
eddierotary
2nd Generation Specific
1
12-13-2003 03:52 AM
r_xplicit
3rd Generation Specific
10
04-28-2003 01:09 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Noise From The Tranny/clutch


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.