Hey Guys I Could Use A Hand - NoPistons -Mazda Rx7 & Rx8 Rotary Forum
NoPistons -Mazda Rx7 & Rx8 Rotary Forum


2nd Generation Specific 1986-1992 Discussion

Reply
 
 
 
Thread Tools Search this Thread
Old 07-16-2003, 10:46 PM   #1  
Junior Member
Thread Starter
 
Join Date: Mar 2003
Posts: 25
Default

hey guys this is the thing i have an 87 turbo ll with an 90 turbo and manifold on it i have not cats no emmissions or air conditioning the fuel cut def. i have also removed all of the vacume line on top of the housings that big nest . it ran great we noticed that the ignition kept cutting out so we cleaned up the conections and it stop it ran stong as hell no hesitation but when i was driving it it died i draged it to start it and started with out a problem but then died in me garage know the igntion will only fire faintly once when tring to start it plz if you can give me some ideas what this problem might be i tried finding out about the knew ignition system product that stands along from the computer it runs off of the pully but i can't get a price or any one that has info about it plz help i don't want to give up on this car it's nere perfect and i have invested far to much time and money to give up
1.3vsanything is offline   Reply With Quote
Old 07-16-2003, 11:29 PM   #2  
Senior Member
 
Join Date: Apr 2002
Location: IL
Posts: 2,930
Default

were the plugs fouled?



try some new plugs (or clean your current ones)
pengaru is offline   Reply With Quote
Old 07-17-2003, 11:13 AM   #3  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

the igntion has basically 3 parts to it, the cas, ecu, coils and the wiring in between



mike
j9fd3s is offline   Reply With Quote
Old 07-17-2003, 11:46 AM   #4  
Senior Member
 
Join Date: Aug 2002
Location: Mike is a Liar!
Posts: 4,849
Default





there ya go..
75 Repu is offline   Reply With Quote
Old 07-17-2003, 11:53 AM   #5  
omghi2u
 
Join Date: Mar 2002
Location: Los Angeles, CA
Posts: 7,266
Default

repu your such an ***. check the plugs if they are good, like pengaru said. that would be my first source
Turbo II is offline   Reply With Quote
Old 07-17-2003, 12:32 PM   #6  
Senior Member
 
Join Date: Mar 2003
Location: ATX
Posts: 1,534
Default

Quote:
Originally Posted by Turbo II' date='Jul 17 2003, 10:53 AM
repu your such an ***. check the plugs if they are good, like pengaru said. that would be my first source
I thought that was pretty funny... Get the pole out of your ***, and quit locking threads while you're at it.
Nemesis is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Customer Car towed in in PCS. I could use your help guys. agrabau 2nd Generation Specific 16 05-24-2006 01:00 PM
I Could Use A Little Help Here bacca 2nd Generation Specific 4 11-01-2003 07:46 PM
Could Use Some Help With High Idle bacca 2nd Generation Specific 3 11-01-2003 08:04 AM
Hello Guys I Could Use A Hand 1.3rotary piston killer 2nd Generation Specific 1 07-31-2003 12:35 AM
FD missing power: I could use a ray of light 7sins 2nd Generation Specific 1 08-27-2001 10:49 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.