2nd Generation Specific 1986-1992 Discussion

Electrical Question

Old 05-11-2004, 05:56 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Location: Hell (Colorado School of Mines)
Posts: 517
Default

Ive got some weird charging problem that I think might be a bad connection between the alt and the battery. The fsm shows the charging wire going through a bunch of fuses before it goes to the batt. If I were to add a wire directly from the charge post to the battery, would that fry anything?



Thnx

Andy
CGeek2k is offline  
Old 05-11-2004, 06:32 PM
  #2  
Senior Member
 
Join Date: Oct 2001
Location: Peoria, AZ
Posts: 10,906
Default

It shouldn't. I've done it before, but you want to fuse all power wires...
1Revvin7 is offline  
Old 05-11-2004, 09:54 PM
  #3  
Senior Member
 
Join Date: May 2003
Location: Dover DE
Posts: 989
Default

You may be experienceing voltage drop, this happens in cars our ages. It is caused by corroded connections or wires, especially battery terminals which are exposed to the charging gasses of a battery. Now there are a few ways to check for it, the easiest is to have a digital multimeter and start checking circuts. Start by using battery voltage, with the meter set to DC touch the two terminals of the battery and mentally remember that number. Now using the battery negative as your ground, start probing your power circuts. Starting with the battery terminal to the alternator and continuing through all your circuts. rule of thumb is you will have a .1 voltage drop between each connection



For example: Batt voltage = 12.7, at the alternator you should see between 12.7 and 12.5 (2 connection points) but if you get a reading of 11.5 you have voltage drop...



***CAUTION****

Battery acid is caustic, and can cause severe burns of the skin and eyes, wear rubber gloves, and eye protection whenever you are playing with a battery

***CAUTION***



What to do when you find it...



Check the connection and make sure it is tight, this goes for the connector, and the wiring to it... a 4 gauge wire with only one strand is creating an assload of resistance. also look for greenish white powder or discoloration of the wiring, this is a chemical reaction over time with copper wiring and will also cause a resistance. If you can, clean it, if it is really bad in a battery cable, replace that cable. Also look at your battery terminals and the battery connection cables. Clean all the connections with a light grade sandpaper so they have a clean contact.





And one last test for those of you using maintenance free batteries. Check for a power drop accross the top of the battery, buildup of acid around the vents can cause the two terminals to acctually connect accross the top of the battery. Using the multimeter and the negative lead on the negative terminal probe around the top of the battery, on the case itself and see if you have a voltage reading. If you find voltage you have found a large problem. To remedy this, use a solution of 60-70% Baking soda, and 30-40% water, and pour it on the top of the battery, the baking soda is an alkalai and will neutralize the battery acid, then wash off with a light soap and water.
TheCamel is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rowtareh
2nd Generation Specific
4
06-21-2006 11:58 AM
TonyTurboII
2nd Generation Specific
1
07-08-2002 01:10 AM
Monkeytuner
2nd Generation Specific
2
04-30-2002 02:19 PM
veilside7
3rd Generation Specific
4
01-31-2002 04:33 PM
spikes
2nd Generation Specific
4
12-21-2001 03:30 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Electrical Question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.