2nd Generation Specific 1986-1992 Discussion

Coolant Migration

Old 04-30-2004, 08:23 PM
  #1  
Super Moderator
Thread Starter
 
Join Date: Apr 2002
Location: VA
Posts: 2,535
Default

Lately it seems that my coolant is leaving the cooling system and ending up in the overflow bottle. I noticed the overflow looked really full the other day. Then I opened the cap at the thermostat neck and found that the level was pretty low. I siphoned coolant out of the overflow and poured it back into the system. Now, it seems to be doing the same thing again. No leaks anywhere.



Can anyone explain to me what's going on here?
1988RedT2 is offline  
Old 04-30-2004, 08:55 PM
  #2  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

theres a leak somewhere! the way that works is when the water expands it goes into the overflow, when it contracts it goes back into the engine. if theres a leak it can push the water into the over flow and then it wont make enough vacuum to suck it back.



have a close look at the water pump and the hose between the overflow and the engine, it also might be a radiator cap going bad too
j9fd3s is offline  
Old 04-30-2004, 08:59 PM
  #3  
Super Moderator
Thread Starter
 
Join Date: Apr 2002
Location: VA
Posts: 2,535
Default

Yah, my cap on the radiator is looking pretty suspect.
1988RedT2 is offline  
Old 04-30-2004, 09:14 PM
  #4  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

Originally Posted by 1988RedT2' date='Apr 30 2004, 05:59 PM
Yah, my cap on the radiator is looking pretty suspect.
where was it on the night of the 11th! we have ways of making it talk!
j9fd3s is offline  
Old 04-30-2004, 10:23 PM
  #5  
Senior Member
 
Join Date: Oct 2003
Location: Boston Ma.
Posts: 1,420
Default

Theres a plastic piece on the S4 filler neck that the cap threads onto. Under that piece there is an o ring that has gone bad on me. Check that too.
RONIN FC is offline  
Old 05-02-2004, 10:39 PM
  #6  
Junior Member
 
Join Date: Apr 2004
Posts: 8
Default

my 86 GXL was doign that same prob last week! but i replaced the cap and it stopped doing it, but also it says that my coolent level is low i have no clue what thats about, since the level is fine**shruggs**
ar_t-bone is offline  
Old 05-03-2004, 12:03 AM
  #7  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

Originally Posted by ar_t-bone' date='May 2 2004, 07:39 PM
my 86 GXL was doign that same prob last week! but i replaced the cap and it stopped doing it, but also it says that my coolent level is low i have no clue what thats about, since the level is fine**shruggs**
the buzzer/light has a sensor in the radiator, not the over flow. make sure theres coolant in the engine, not just the overflow bottle
j9fd3s is offline  
Old 05-03-2004, 02:13 AM
  #8  
Senior Member
 
Join Date: Nov 2003
Location: Tulsa, OK
Posts: 739
Default

do you smell coolant in the exhaust?
ambassador_josh is offline  
Old 05-03-2004, 08:21 AM
  #9  
Super Moderator
Thread Starter
 
Join Date: Apr 2002
Location: VA
Posts: 2,535
Default

Originally Posted by ambassador_josh' date='May 3 2004, 02:13 AM
do you smell coolant in the exhaust?
Nope.
1988RedT2 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2 HOTT
3rd Generation Specific
11
07-05-2002 10:12 PM
SoniX
2nd Generation Specific
5
05-13-2002 04:44 AM
crx7cm
2nd Generation Specific
12
05-10-2002 07:43 AM
dac
2nd Generation Specific
5
05-05-2002 08:46 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Coolant Migration


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.