2nd Generation Specific 1986-1992 Discussion

it wont start

Old 03-10-2006, 08:41 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Sep 2002
Posts: 24
Default

ok heres whats been done. about 2 years ago my engine blew up on me and i have beem low on the funds to fix it toll now. i just finished a rebuild using atkins rebuild kit and the instructional video. the engine went together well and into the car well except for the purge control valve was damaged (the mechanics there said i could bypass it temporarily untill i was able to get a new one. i then installed a new battery, unfortunatly i had the battery in the wrong way so when i connected the leads + went to - and - went to +. i noticed the problem and had to yank the lead off the terminal since it slightly welded itself together. the "actual" - wire was also quite hot for about 20 mins. after hooking up the battery the right way the electrical system worked as far as i could tell. being that the car had about 1/4 tank or 2 year old gas in it i put in a bottle of gas treatment much like a octane booster and 4 fresh gallons of premium gas (didnt drain it because the shop im at has no way of desposing fuel. they have never needed to) when i went to start it up the motor turned and nothing fired up. we then pulled the spark plug leads off and tried again to see if they were sparking, they were. i then pulled the new plugs out and found 1 of them filled with vasoline (residue from the rebuild as per instructions of the rebuild video) after cleaning it out i tried again. still nothing. i next tried to start it with the intent to flood it or star to do so by pumping the gas a little. again nothing, not even the smell of gas you normally get fron a flooding. some of the mechanics there then wanted to try some starting fluid, again nothing. at this point i called it a night to try for awnsers here. durring the trials we never notices a noise of the fuel pump, although i have never heard it as it worked normally. i never re-checked the fuses but it is the first thing on my list tomarrow. im on a tight budget and time schedule at the moment so i cant go nuts on parts either (must be running in the next 5 days at max for a move to a new state) im thinking i possiably 1 - blew a fuse or more, 2 - burned out my fuel pump from the backwards battery or 3 - killed my fuel computer from the battery deal also. if it helps i have done the following stats on the car.



88 non turbo se

bonze high performance catback

bonze catylitic converter (punched clean from earlier testing 2 years ago)

racing beat headders ( which requires you to remove the air pump and all its related parts since they are no longer needed)

cold air intake from mariah motorsports



the car was in great working order before it blew out on me 2 years ago. if you have any thoughts or testing methods you would like to pass on please let me know.
guyverx is offline  
Old 03-11-2006, 10:14 AM
  #2  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

you basically need to figure out why theres no fuel.



1st check all the fuses though, you should have blown a few of em.
j9fd3s is offline  
Old 03-11-2006, 05:07 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Sep 2002
Posts: 24
Default

some update time. i checked all the fuses and all were good. i then shot for power at the fuel pump and it was good there. again all the mechanics there all said the pump was not working so i got a new pump and am waiting to install it in the morning since the shop is closed till then. so if the new pump works, the motor turns and i get spark...the only thing i may have to worry about is the air for the combustion. since i basicaly have a strait pipe (cleaned out cat, still has the back preasure tap on it) and no air pump. ill keep everyone posted.
guyverx is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Shieldsr3
2nd Generation Specific
5
12-03-2002 10:20 PM
The Blue Bomber
2nd Generation Specific
19
07-17-2002 04:00 PM
n2audio77
2nd Generation Specific
13
05-26-2002 10:30 AM
n2audio77
2nd Generation Specific
4
05-01-2002 10:24 AM
Squirrel
2nd Generation Specific
3
10-08-2001 07:42 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: it wont start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.