2nd Generation Specific 1986-1992 Discussion

trailing plugs not firing (microtech, stock ignition)

Old 05-24-2011, 08:54 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2011
Location: alberta canada
Posts: 1
Default

I have just hooked up my microtech and in teh midst of trying to get my abomination running, The trailing plugs were firing last season with stock ecu. I have ignition switched power to both brown wires of the trailing coil I have the tach hooked up to the yellow wire and the the microtech lt8 two trailing wires hooked up to the correct wires. Im kinda stuck right now. the leading plugs will fire and the car will kinda start but just totally stumble and die.



is there something in the microtech that could be causing this? did the coils spontaneously implode itself?







Also to note i have been wondering about this to, I dont know if anyone here will be able to enlighten me on this but its worth a shot:



I recently purchased a harness off of someone who said it was off there last car. the harness is wired for my LT8 ecu but I have noticed a couple pins/wires on the harness are missing compared to the ECU diagram pinout for the LT8, I have attached an image of the diagram with a red X showing which wire/pin I am missing on my harness and wondering how crucial this is. I am experiencing no spark coming from my trailing coils and am curious if this could be related to that.



mot_bot is offline  
Old 05-24-2011, 09:34 PM
  #2  
Member
 
Join Date: Aug 2007
Location: uranus WA australia
Posts: 59
Default

your replies are on that other forum
bumpstart is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Harosteveoc
2nd Generation Specific
1
11-26-2011 02:40 AM
mncarddealer
3rd Generation Specific
1
05-22-2009 05:25 PM
kevjs
3rd Generation Specific
2
06-04-2007 02:12 PM
PinNDiv07
2nd Generation Specific
4
02-21-2006 05:06 PM
Monkeytuner
2nd Generation Specific
6
06-11-2002 07:28 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: trailing plugs not firing (microtech, stock ignition)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.