2nd Generation Specific 1986-1992 Discussion

Theft Deterent problems

Old 03-01-2012, 02:09 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Nov 2008
Posts: 9
Default Theft Deterent problems

Ok, I have a 91 NA as a secondary vehicle, I let it sit a few weeks (I'm out of town a lot so I don't get to drive it much) and went to go start it today, and the horn started blowing. I know its not the button because it only does it when the key is turned on run. It does it whether the car is running or not. The lights also turn on during all of this. Does anyone have any idea where I should start? I've read that the alarm is under the glove box and I've already unplugged everything under there, same problem. Any help would be nice right now.
tobiasfox87 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Fd3BOOST
3rd Gen F.A.Q.'s
7
05-25-2013 10:24 PM
mazdadrifter
Insert BS here
17
04-15-2004 07:00 PM
rxtasy3
Meet and Greet
4
03-22-2004 11:57 PM
UniqueTII
Insert BS here
3
07-17-2003 12:55 PM
Muad'Dib
2nd Generation Specific
9
10-27-2002 12:26 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Theft Deterent problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.