Starting Problems Beyond The Flooded Engine - Page 2 - NoPistons -Mazda Rx7 & Rx8 Rotary Forum
NoPistons -Mazda Rx7 & Rx8 Rotary Forum


2nd Generation Specific 1986-1992 Discussion

Reply
 
 
 
Thread Tools Search this Thread
Old 01-02-2003, 05:29 PM   #11  
Senior Member
Thread Starter
 
Join Date: Jan 2003
Location: El Paso, TX
Posts: 485
Default

i don't smell fuel. Might any of the fueses cause the fuel pump to no operate?
donhayes is offline   Reply With Quote
Old 01-02-2003, 05:30 PM   #12  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

did you have the airbox out?



mike
j9fd3s is offline   Reply With Quote
Old 01-02-2003, 05:31 PM   #13  
Administrator

 
Join Date: Jul 2001
Location: Stuart, FL
Posts: 24,414
Default

The fuses for the fuel pump are under the hood, there should be a little map on the top of the power distribution box, or whatever it is called these days.
phinsup is offline   Reply With Quote
Old 01-02-2003, 05:35 PM   #14  
Senior Member
Thread Starter
 
Join Date: Jan 2003
Location: El Paso, TX
Posts: 485
Default

The air box is in place, and i was wondering wheither anyother fuses could cause the car to not start?
donhayes is offline   Reply With Quote
Old 01-02-2003, 05:36 PM   #15  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

i think there is one under the dash, engine or something

there are 2 under the hood, the btn and the main fuse



mike
j9fd3s is offline   Reply With Quote
Old 01-02-2003, 05:37 PM   #16  
Administrator

 
Join Date: Jul 2001
Location: Stuart, FL
Posts: 24,414
Default

He just wanted to know if you had it out cause you may unplugged the MAS which would cause it not to start.



The only fuses that could cause it not to start "should" be under the hood in the previously mentioned location.
phinsup is offline   Reply With Quote
Old 01-02-2003, 05:38 PM   #17  
Senior Member
Thread Starter
 
Join Date: Jan 2003
Location: El Paso, TX
Posts: 485
Default

thanks guys, i'm going to go and try to fix my car, i'll let you know if it works.
donhayes is offline   Reply With Quote
Old 01-02-2003, 05:39 PM   #18  
Administrator

 
Join Date: Jul 2001
Location: Stuart, FL
Posts: 24,414
Default

aight!
phinsup is offline   Reply With Quote
Old 01-02-2003, 05:39 PM   #19  
Senior Member
 
Join Date: Apr 2002
Location: IL
Posts: 2,930
Default

I pulled the EGI INJ fuse the other night after I put the motor in thinking it disabled the fuel pump and injectors, but it didnt :rant: ****** puddle of gas made me so high, the fuel rails were just hangin there, no injectors installed.

But then I remembered my switch and flipped it off.... was too cold to look at the wiring diagram, I just wanted to prime the oil system a bit after I filled the sump. There should be a fuse somewhere.
pengaru is offline   Reply With Quote
Old 01-02-2003, 08:19 PM   #20  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,286
Default

At this point if the car still doesnt start and its getting fuel, put a small amount of Marvel Mystery Oil in the plugs and let it sit overnight, if you flooded it badly enough this will help clear it out.



Seems odd it didnt start after you did your stereo work, are you sure you didnt either unplug something, or tap into a wire for power not knowing what its for? Perhaps blown a fuse? You check the fuses under the hood and in the fuse block to make sure they arent blown?



There is also a plug under the steering column off the right, like 6-8 wires in it, one side of the plug is yellow I think, you didnt either un-plug that or try taking power from there did you?



If the air box isnt bolted on the throttle body the car wont start even if the MAS and the AFM is plugged in. Your AFM is plugged in isnt it?
Rob x-7 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'88 GXL not starting, not flooded, have video Corbic 2nd Generation Specific 9 03-15-2006 10:42 PM
Engine Was Flooded RX7Aggie 2nd Generation Specific 14 07-23-2003 07:19 PM
New Starter Solenoid, Engine Is Flooded RX7Aggie 2nd Generation Specific 11 07-13-2003 04:24 PM
Engine Flooded Baldy 2nd Generation Specific 24 01-28-2003 01:20 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.