2nd Generation Specific 1986-1992 Discussion

S4 wiring trouble

Old 01-19-2014, 01:23 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jan 2014
Posts: 1
Default S4 wiring trouble

i recently swapped a 13b from a 86 fc, into a much nicer 87 fc shell. in the process we had to cut the harness (due to being in a hurry[yes i know it was a mistake]) after all was said and done, i had a few problems left in the car, i got most of them ironed out, the last problem that remained was lots of fuel vapor in the exhaust, so i said f it and got another s4 harness and swapped it in.

the car doesn't want to turn over now, my personal opinion is it has something to do with the maf wiring
i know s4 MAF's have 7 wires
and that s5 MAF's have 5 wires
the harness i picked up...... has 6 wires (no pigtail since it was cut off by someone at the junkyard)

so i got out the multi meter and mapped the 7 wire harness to the ecu pins and made sure that the new harness behaved the same.
any ideas?

attached is exactly what i did wiring wise
Attached Thumbnails S4 wiring trouble-maf-write-up.png   S4 wiring trouble-wp_20140112_002.jpg  

Last edited by Talz; 01-19-2014 at 02:29 PM.
Talz is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
NAFC
2nd Generation Specific
1
02-19-2009 07:17 PM
bebiracer
ECU Discussions
1
01-24-2007 11:13 PM
Bill_Go
3rd Generation Specific
2
03-02-2002 08:46 PM
Bill_Go
Insert BS here
2
03-02-2002 08:46 PM
7sins
Insert BS here
0
12-01-2001 07:26 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: S4 wiring trouble


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.