2nd Generation Specific 1986-1992 Discussion

Question About The Intake.

Old 06-07-2004, 09:03 PM
  #1  
Member
Thread Starter
 
Join Date: Feb 2004
Posts: 72
Default

So, I still cant get my car to run. If anyone has read my post before, Im thinking it backfired through the intake and poped something open. My question is, if I blow into the intake side of the TB, should any air be let through? I know the intake and exhaust overlap, so should some air be let through into the exhaust pipe? I have puffed a cigarette and blown into the intake, and it looks like a some of the smoke is rising from the LIM, but not much at all. Im guessing that non should be seen. Are there hoses or such connected to the LIM? Is there a gasket between the LIM and the engine? Just trying to see what could be leaking. And if there is a small leak, will it cause my car to not idle?



When I start my car, It does idle, but then shuts off after about 2 to 3 seconds, no matter how much throttle is used.



Thanks for the input



Dan
Wankelteer is offline  
Old 06-07-2004, 09:06 PM
  #2  
Administrator
 
Join Date: Jul 2001
Location: Stuart, FL
Posts: 24,412
Default

I'd say you prolly blew a line off on the intake manifold somewhere and prolly have a nasty vacuum leak. Is it trying to start and just not running or what? Have you checked for spark, fuel and gremlins? (don't pour water on them).



That would be a common issue with a backfire... backfire = through intake, afterfire = through exhaust
phinsup is offline  
Old 06-07-2004, 09:19 PM
  #3  
Senior Member
 
Join Date: Jan 2004
Location: Columbia IL/St. Louis MO
Posts: 2,748
Default

Sorry, but what year is your vehicle? And N/A or Turbo?



" Is there a gasket between the LIM and the engine?" If you are turbo'd yes, N/A, not sure. Should be though. If the thermostat that goes in the filler neck takes a gasket, I am sure the LIM to block takes a gasket.



Are you trying to fix these problems without some kind of manual? I have read mine, and it is has helped me out quite a bit. It is just a Haynes, but it does the job just right.
rowtareh is offline  
Old 06-07-2004, 09:40 PM
  #4  
Member
Thread Starter
 
Join Date: Feb 2004
Posts: 72
Default

Yeah, the car is an 87 Tii. Since there is a gasket between the LIM and the eninge, I think it just may have poped in some place. The does start, and idles, but after about 2 to 3 seconds of idle if shuts off as the fuel has been cut.
Wankelteer is offline  
Old 06-07-2004, 09:41 PM
  #5  
Member
Thread Starter
 
Join Date: Feb 2004
Posts: 72
Default

Let me reword that a bit.



Yeah, the car is an 87 Tii. Since there is a gasket between the LIM and the eninge, I think it just may have poped in some place. The car does start, and idles, but after about 2 to 3 seconds of idle if shuts off as if the fuel has been cut.
Wankelteer is offline  
Old 06-07-2004, 10:20 PM
  #6  
Senior Member
 
Join Date: Jan 2004
Location: Columbia IL/St. Louis MO
Posts: 2,748
Default

Hmmm. I am thinking faulty fuel injectors? How long has the car been sitting for?
rowtareh is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Angry Earl
2nd Generation Specific
1
02-10-2007 10:44 AM
prairie-oyster
Rotary Engine Building, Porting & Swaps
1
01-23-2006 02:45 AM
Fd3BOOST
RX-7 & RX-8 Parts For Sale & Wanted
8
03-25-2003 11:00 PM
rx7machine
3rd Generation Specific
1
12-24-2002 03:22 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Question About The Intake.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.