Ok Guys Help Quick Please - NoPistons -Mazda Rx7 & Rx8 Rotary Forum
NoPistons -Mazda Rx7 & Rx8 Rotary Forum


2nd Generation Specific 1986-1992 Discussion

Reply
 
 
 
Thread Tools Search this Thread
Old 02-20-2003, 07:37 PM   #1  
Senior Member
Thread Starter
 
Join Date: May 2002
Location: Richardson Texas
Posts: 4,326
Default

ok i pulled the pan from my auto tranny. there are some weird greasy things in there. i dont know what they are, anyone know? at first i thought they were gears or something, but then i stuck my finger in one and its grease.
Shane.Trammell is offline   Reply With Quote
Old 02-20-2003, 07:39 PM   #2  
Senior Member
Thread Starter
 
Join Date: May 2002
Location: Richardson Texas
Posts: 4,326
Default

another and my 1200th post
Shane.Trammell is offline   Reply With Quote
Old 02-20-2003, 07:39 PM   #3  
Senior Member
 
Join Date: Jul 2002
Posts: 309
Default

hmmmmmm

could you get a better picture?
rxpower is offline   Reply With Quote
Old 02-20-2003, 07:40 PM   #4  
Senior Member
Thread Starter
 
Join Date: May 2002
Location: Richardson Texas
Posts: 4,326
Default

the shapes are pretty cool. they are those round things and then there are little spiky things in between. all symetrical too
Shane.Trammell is offline   Reply With Quote
Old 02-20-2003, 07:41 PM   #5  
Senior Member
Thread Starter
 
Join Date: May 2002
Location: Richardson Texas
Posts: 4,326
Default

yeah you want t better close up? the lighting in my garage isnt photo quality or anything
Shane.Trammell is offline   Reply With Quote
Old 02-20-2003, 07:43 PM   #6  
Senior Member
Thread Starter
 
Join Date: May 2002
Location: Richardson Texas
Posts: 4,326
Default

do you really need a better pic? those are pretty good and you can tell what it is. just know that those 2 things are really thick grease
Shane.Trammell is offline   Reply With Quote
Old 02-20-2003, 07:43 PM   #7  
Senior Member
 
Join Date: Jul 2002
Posts: 309
Default

they could be berings is my guess.

looks like an obvious answer

is the tranny blown or anything?
rxpower is offline   Reply With Quote
Old 02-20-2003, 07:47 PM   #8  
Senior Member
Thread Starter
 
Join Date: May 2002
Location: Richardson Texas
Posts: 4,326
Default

i looked at em closer and it is metal shavings. not good guess i need a rebuild. i guess those things are magnets that hold them so they dont go back through the pump and stuff.
Shane.Trammell is offline   Reply With Quote
Old 02-20-2003, 07:50 PM   #9  
Senior Member
 
Join Date: Jul 2002
Posts: 309
Default

I thought it could of been that but I've seen magnets on the outside of the pan so i wasn't sure.
rxpower is offline   Reply With Quote
Old 02-20-2003, 07:52 PM   #10  
Senior Member
Thread Starter
 
Join Date: May 2002
Location: Richardson Texas
Posts: 4,326
Default

yeah its pretty bad. do you guys think i should get it out before putting it back together?
Shane.Trammell is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Turbo Guys: Garrett Needs Your Help! *quick Survey SR20DETg20girl Single Turbo Discussion 2 01-17-2005 10:18 PM
S5 T2 Guys..quick Help... Rotaryman88 2nd Generation Specific 14 03-12-2003 11:19 AM
First gen guys please help SoRRoW 1st Generation Specific 0 11-10-2002 10:57 AM
help please need it big time guys 86gxl 2nd Generation Specific 1 06-12-2002 03:58 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:28 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.