Oil Pressure Gauge Not Working - Page 7 - NoPistons -Mazda Rx7 & Rx8 Rotary Forum

2nd Generation Specific 1986-1992 Discussion

Oil Pressure Gauge Not Working

Reply

 
 
 
Old 03-20-2003, 12:37 PM
  #61  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

Originally Posted by 89 Rag' date='Mar 19 2003, 09:54 PM
You can be meticulous and check all the systems; battery, alternator, starter & magnetic switch, leading and trailing coils, ignition switch, and all involved wiring and connections. Also A/T rides have an inhibitor switch but if it's bad I would imagine it wouldn't start at all, (can't say for sure as I dont have experience with A/T RX-7's)
yeah if thats bad it wont crank



mike
j9fd3s is offline  
Reply With Quote
Old 03-25-2003, 12:02 PM
  #62  
Senior Member
Thread Starter
 
Join Date: May 2002
Location: Richardson Texas
Posts: 4,326
Default

ok so i went up there today and i told them and they are like theres no way that its something we did. im like just look at it and if its not your prob then dont worry about it. so they look at it and they dont see anything but then this other guy sees this one ground wire that is just hanging around. its connected to the firewall and i guess it is an engine ground. anyways it wasnt hooked up to anything so they hooked it to the engine. now the prob has stopped and its all good for now. what is this wire supposed to be hooked to? its right on the firewall on the passenger side by the vin stamp. pics if you need em
Shane.Trammell is offline  
Reply With Quote
Old 03-25-2003, 12:10 PM
  #63  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

theres a spade terminal bolted to the fire wall, right by the vin



mike
j9fd3s is offline  
Reply With Quote
Old 03-25-2003, 06:47 PM
  #64  
Senior Member
Thread Starter
 
Join Date: May 2002
Location: Richardson Texas
Posts: 4,326
Default

umm whats that and whats it do?
Shane.Trammell is offline  
Reply With Quote
Old 03-25-2003, 07:03 PM
  #65  
Senior Member
 
Join Date: Apr 2002
Location: IL
Posts: 2,930
Default

yet another engine ground
pengaru is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rx7fcfc
2nd Generation Specific
1
06-01-2010 12:02 AM
rx7man629
2nd Generation Specific
4
09-23-2005 01:06 PM
eddierotary
1st Generation Specific
0
12-08-2003 05:25 PM
Cheers!
ECU Discussions
4
05-29-2003 02:10 PM
The Blue Bomber
2nd Generation Specific
6
07-24-2002 05:16 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Oil Pressure Gauge Not Working


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.