2nd Generation Specific 1986-1992 Discussion

New Exhaust But No Boost Increase?!?!?!?!?

Old 02-21-2005, 11:52 AM
  #1  
Member
Thread Starter
 
Join Date: Aug 2004
Posts: 51
Default

I put on a 2.5" RB DP to a resinator and exhaust shop made for me to a RB 2.5" cat-back and now im only boosting 4psi!!!! I do not have a FCD or ported waste gate, my air pump is still hooked up but its not hooked to the exhaust, I was thinking maybe boost creep or fuel cut what you guys think???

THANKS

:-(
josh greene is offline  
Old 02-21-2005, 12:38 PM
  #2  
Senior Member
 
Join Date: Feb 2004
Location: Peoria, AZ
Posts: 1,505
Default

So you have no cats, what boost gauge are you running, and is it accurate?
drunkin_idiot is offline  
Old 02-21-2005, 01:05 PM
  #3  
Member
Thread Starter
 
Join Date: Aug 2004
Posts: 51
Default

Originally Posted by drunkin_idiot' date='Feb 21 2005, 10:38 AM
So you have no cats, what boost gauge are you running, and is it accurate?



no cats the resinator the exhaust place put on i cant see through but they said it still flows pretty good alot better then the cat, and Its almost as quiet as when I had the cats on. I have a autometer boost gauge and its reading the same as befor.
josh greene is offline  
Old 02-21-2005, 01:22 PM
  #4  
Member
Thread Starter
 
Join Date: Aug 2004
Posts: 51
Default

just went and drove it again turns out in 1st im only getting 2-3 psi 2nd and 3rd 4 close to 5 psi befor with all the cats on i was gettin 5 consistintly
josh greene is offline  
Old 02-21-2005, 01:55 PM
  #5  
Senior Member
 
Join Date: Oct 2001
Location: Peoria, AZ
Posts: 10,906
Default

Exhaust leak before turbo or boost leak?
1Revvin7 is offline  
Old 02-21-2005, 02:25 PM
  #6  
Member
Thread Starter
 
Join Date: Aug 2004
Posts: 51
Default

Im gonna check it out after I get out of work in an hour, someone also said that the resinator the exhaust shop put on could be to restrictive.
josh greene is offline  
Old 02-21-2005, 03:05 PM
  #7  
Senior Member
 
Join Date: Feb 2004
Location: Peoria, AZ
Posts: 1,505
Default

No ive seen what a resinator looks like, the are pretty much smaller halowd out cats, that wouldnt be restrictive, I think they are just to keep the noise down. Like 1revvin said about, check for boost leaks, do you hear any hissing by the turbo? I was getting at least 5psi stock in 1-2nd gear and 6-7 in 3-5th. So prob leaking, or ur turbos bad.
drunkin_idiot is offline  
Old 02-21-2005, 06:25 PM
  #8  
Member
Thread Starter
 
Join Date: Aug 2004
Posts: 51
Default

I found one leak the turbo inlet pipe is cracked I taped it with some high temp sillicone tape for now till i get a new one and I left the Air pump off I got 4-5 in first but it bogs down a lil at 6,000 rpms and the boost drops to 3PSI, in second its 5 PSI but bogs a lil at 6,000 RPMs. I can here what sounds like a leak behind the intercooler or down by the downpipe but cant find it tonight its to dark.
josh greene is offline  
Old 02-22-2005, 11:34 AM
  #9  
Member
Thread Starter
 
Join Date: Aug 2004
Posts: 51
Default

I can see that the pruge control valve is cracked as well would that make a differance?
josh greene is offline  
Old 02-22-2005, 05:13 PM
  #10  
Senior Member
 
Join Date: Feb 2004
Location: Peoria, AZ
Posts: 1,505
Default

Pruge control valve? You mean the ACV, that could because its on the Mani, if its crcks it could be leking manifold pressure.
drunkin_idiot is offline  

Thread Tools
Search this Thread
Quick Reply: New Exhaust But No Boost Increase?!?!?!?!?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.