2nd Generation Specific 1986-1992 Discussion

n/a 87 fc33 first and second gear stutter problem

Old 04-13-2012, 05:17 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Mar 2012
Location: Milwaukee WI
Posts: 3
Default n/a 87 fc33 first and second gear stutter problem

okay guys, new here. i tried searching for this throughout the forums, but couldn't find anything here...


...so here is my question

when im driving my car it always stutters a little bit in first and second gear (sometimes small backfires right in the middle of the gear, my tach doesn't work so im not exactly sure at what rpm) anyone have any idea what it could be?

i premix 1oz per gallon, always run premium (93octane) gas, and have good compression, engine was rebuilt at 83k (it has 113k on it now)

any ideas?
fc33_rx7 is offline  
Old 04-27-2012, 10:57 AM
  #2  
Member
 
Join Date: Mar 2005
Location: Central, VA
Posts: 51
Default Re: n/a 87 fc33 first and second gear stutter problem

The answer might be as simple as changing gas. N/A's are recommended to run on 87 octane. 93 octane burns slower, its use is as an antiknock. Turbo's probably benefit from running 93, but N/A's run best on 87. Try changing to 87 for a while and see if that fixes things.

1 oz to a gallon premix seems excessive. The most I've ever seen used was half that if the Oil injector system was disabled.
Chuck is offline  
Old 04-27-2012, 11:13 AM
  #3  
Super Moderator
 
Join Date: Sep 2002
Location: Tallahassee, FL
Posts: 5,426
Default Re: n/a 87 fc33 first and second gear stutter problem

I used 1 oz/gallon on my n/a with the OMP disabled. Not if that is why, but as soon as I switched, I no longer saw smoke when shifting at redline (normally an indicator of bad oils seals).
Baldy is offline  
Old 05-02-2012, 08:05 PM
  #4  
Junior Member
Thread Starter
 
Join Date: Mar 2012
Location: Milwaukee WI
Posts: 3
Default Re: n/a 87 fc33 first and second gear stutter problem

figured out what my problem was, thanks to triple r racing,

found out that my TPS needed adjusting, had to use a volt meter on the green plug (by the air box) in port a and b (i believe) and have the car idle while at temp. and adjust the tps adjuster screw until the voltmeter read 1 volt. problem solved!


also i did more looking into the premixing and premium gas, because my car has high compression rotors, it runs better on premium, when i put premixed 87 octane it runs horrible...

i'll stick to my 93 octane gas and 1oz per gallon premix,

thanks guys.
fc33_rx7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SAfreak
Meet and Greet
4
08-02-2014 08:48 PM
slash695
RX-8 Discussion
2
07-11-2014 05:50 PM
thecrow
2nd Generation Specific
17
03-31-2009 03:37 AM
Judge Ito Rx3
Insert BS here
6
01-11-2008 06:51 PM
Judge Ito
Race Prep
2
12-09-2007 10:50 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: n/a 87 fc33 first and second gear stutter problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.