More Problems With The 'vert - Page 2 - NoPistons -Mazda Rx7 & Rx8 Rotary Forum
NoPistons -Mazda Rx7 & Rx8 Rotary Forum


2nd Generation Specific 1986-1992 Discussion

Reply
 
 
 
Thread Tools Search this Thread
Old 06-23-2004, 06:01 AM   #11  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,286
Default

Quote:
Originally Posted by RowTarEh?' date='Jun 23 2004, 12:39 AM
I see a sway bar!!!!
they all have sway bars



89rags engine bay is very bling though
Rob x-7 is offline   Reply With Quote
Old 06-23-2004, 08:28 PM   #12  
Senior Member
 
Join Date: Dec 2003
Location: Mississippi
Posts: 464
Default

Quote:
Originally Posted by 89 Rag' date='Jun 22 2004, 08:47 PM
Those hoses are made by racing beat and retail for about 240 dollars for both lines ready to install, I can and have made other lines for the car but if you don't know what you are doing ("timing" the fittings so the hose radius is right etc.) it can end up a bigger mess than you started with.
I love being an aeroquip dealer
venomrx7 is offline   Reply With Quote
Old 06-23-2004, 09:25 PM   #13  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,286
Default

Quote:
Originally Posted by RowTarEh?' date='Jun 23 2004, 12:24 AM
The oil cooler should be right in front of the radiator if I remember correctly and it is very small. You can see it from under the car. Should be silver. Or aluminium. But I highly doubt it is an oil cooler problem really. If that were the problem oil would be all over the engine bay and on the front bumper where the coolant overflow tank is located.



How many miles are on the car?
it would be a bit difficult to get oil on the coolant overflow bottle

from the oil cooler, unless there was a hole in the top of the cooler

and it was shooting up, and all the plastic covers had been removed

from between the bumper and the radiator support
Rob x-7 is offline   Reply With Quote
Old 06-23-2004, 10:51 PM   #14  
Senior Member
 
Join Date: Jan 2004
Location: Columbia IL/St. Louis MO
Posts: 2,748
Default

It did happen to me. It was weird, since the line fittings are facing towards the back and not towards the bumper. Oil was everywhere in my engine bay, even up on the throttle body.
rowtareh is offline   Reply With Quote
Old 06-24-2004, 05:57 AM   #15  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,286
Default

Quote:
Originally Posted by RowTarEh?' date='Jun 23 2004, 11:51 PM
It did happen to me. It was weird, since the line fittings are facing towards the back and not towards the bumper. Oil was everywhere in my engine bay, even up on the throttle body.
thats because the fan pushed it everywhere in the engine comparment
Rob x-7 is offline   Reply With Quote
Old 06-25-2004, 06:12 PM   #16  
Senior Member
Thread Starter
 
Join Date: Mar 2004
Location: A2, MI
Posts: 453
Default

Well, i think i found the cause of the white smoke on startup... the car has used about 1/3 a quart of coolant in about a month, since i last filled it up... ****. do those products claiming to plug leaks and stuff in coolant systems work on rotaries? 1/3 a quart a month isnt bad... but im worrying about how long the engine can be expected to last at this point. hopefully until next summer... or longer, since it will just be in the garage for sept-dec, and feb-may.
toplessFC3Sman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1988 rx7 vert no start problems 88_fc3c 2nd Generation Specific 2 05-01-2013 07:51 AM
88 vert starter problems jarhead1055 2nd Generation Specific 1 08-10-2010 07:32 AM
Vert Specific Problems.... TheCamel 2nd Generation Specific 17 09-10-2007 11:04 AM
FS: 13B-REW Parts, IC's, M2:St3 ECU, and more more more... Dopefish RX-7 & RX-8 Parts For Sale & Wanted 7 01-11-2007 09:59 AM
Storage cleanup: Vert Targa section, 5-lug F rotors, Vert CD player + Juiceh RX-7 & RX-8 Parts For Sale & Wanted 5 04-27-2006 02:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.