2nd Generation Specific 1986-1992 Discussion

Heater Motor

Old 01-28-2004, 08:26 PM
  #1  
Member
Thread Starter
 
Join Date: Jan 2004
Posts: 39
Default

Hey when i move the Motor speed slider the motor only works full no varible speed anyone got any suggestions
kxxryzex is offline  
Old 01-28-2004, 08:31 PM
  #2  
Senior Member
 
Join Date: Jul 2002
Location: Portland, OR
Posts: 2,467
Default

It may be in the Logicon controls, which seem to fail often, or it could be in the blower/motor unit it's self
89 Rag is offline  
Old 01-28-2004, 08:33 PM
  #3  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

does the motor work at all, or you just get nothing? do you hear the relays clicking as you slide the slider?
j9fd3s is offline  
Old 01-28-2004, 08:47 PM
  #4  
Member
Thread Starter
 
Join Date: Jan 2004
Posts: 39
Default

The motor is off in the off place and full speed every where else
kxxryzex is offline  
Old 01-28-2004, 11:47 PM
  #5  
Member
 
Join Date: Aug 2003
Location: Cleveland, OH
Posts: 42
Default

thermal fuse in a transistor inside the blower motor unit.



when mine blew that happened. was a bitch to track down too.
cloead is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
apexkw
3rd Generation Specific
16
07-08-2003 03:29 PM
setzep
1st Generation Specific
23
02-19-2003 04:05 PM
CEngle
1st Generation Specific
1
12-02-2002 10:45 AM
rota-re
2nd Generation Specific
7
06-20-2002 11:07 PM
13BAce
Insert BS here
11
12-23-2001 09:57 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Heater Motor


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.