2nd Generation Specific 1986-1992 Discussion

Heat Problems

Old 12-31-2003, 12:08 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Jan 2003
Location: New York Long Island
Posts: 352
Default

I spent the last 3 days taken apart my dash and rewiring my stereo and gauges and all kinds of stupid ****, but anyway i got everything back in and now my climate control doesnt get power with the rest of my car. I havent checked anything yet cause its late but i wasnt the one who connected it up again,,,but i helped work on it,,,so i dont know maybe the connectors arent connected enough? ima good research alittle,,anybody have any ideas?
racerxtreme7 is offline  
Old 12-31-2003, 08:53 PM
  #2  
Senior Member
 
Join Date: Nov 2003
Location: Salt Lake City
Posts: 319
Default

Check the fuses, i guess, maybe you pop'd a fuse when wiring things in, If that doesnt turn up anything Id redo the wiring harness to the Climate control box thing......







I just pulled one outta a GXL today, it doesnt seem to complex, 2-3 plugs and 8-12 wires....
tancred is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
93RX7R1
3rd Generation Specific
15
02-13-2007 06:40 PM
1Revvin7
Single Turbo Discussion
10
11-26-2002 12:17 PM
The Blue Bomber
2nd Generation Specific
8
10-31-2002 04:08 PM
dumarjo
2nd Generation Specific
17
07-05-2002 09:20 PM
1Revvin7
2nd Generation Specific
15
04-29-2002 01:27 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Heat Problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.