FIXED MY TII!!!!!!!!!!! - Page 3 - NoPistons -Mazda Rx7 & Rx8 Rotary Forum

2nd Generation Specific 1986-1992 Discussion

FIXED MY TII!!!!!!!!!!!

Reply

 
 
 
Old 08-05-2002, 08:25 PM
  #21  
Super Moderator
Thread Starter
 
Join Date: Jul 2001
Location: NJ
Posts: 17,839
Default

i have only 7psi on stock turbo and you have upgraded turbo
vosko is offline  
Reply With Quote
Old 08-05-2002, 08:25 PM
  #22  
Senior Member
 
Join Date: Nov 2001
Posts: 664
Default

Don't tell anybody!
Felix Wankel is offline  
Reply With Quote
Old 08-05-2002, 08:29 PM
  #23  
Super Moderator
Thread Starter
 
Join Date: Jul 2001
Location: NJ
Posts: 17,839
Default

the cat is out of the bag. but i think your still going down. my TII is fast with low boost
vosko is offline  
Reply With Quote
Old 08-05-2002, 08:31 PM
  #24  
Senior Member
 
Join Date: Nov 2001
Posts: 664
Default

Mines a POS all the time
Felix Wankel is offline  
Reply With Quote
Old 08-05-2002, 08:35 PM
  #25  
Super Moderator
Thread Starter
 
Join Date: Jul 2001
Location: NJ
Posts: 17,839
Default

battle of the POS's heh
vosko is offline  
Reply With Quote
Old 08-05-2002, 08:40 PM
  #26  
Senior Member
 
Join Date: Nov 2001
Posts: 664
Default

My oil control O rings are the consistency of concrete
Attached Thumbnails FIXED MY TII!!!!!!!!!!!-smoke.jpg  
Felix Wankel is offline  
Reply With Quote
Old 08-05-2002, 08:52 PM
  #27  
Super Moderator
Thread Starter
 
Join Date: Jul 2001
Location: NJ
Posts: 17,839
Default

mine only gets a puff of smoke when i let off the gas on boost...... get a jspec if you have ALOT of free time
vosko is offline  
Reply With Quote
Old 08-05-2002, 08:53 PM
  #28  
Senior Member
 
Join Date: Nov 2001
Posts: 664
Default

Once I move, the car is coming apart to be semi-properly done.
Felix Wankel is offline  
Reply With Quote
Old 08-05-2002, 09:41 PM
  #29  
Senior Member
 
Join Date: Nov 2001
Location: Bay Area, CA
Posts: 7,316
Default

Originally Posted by vosko' date='Aug 5 2002, 10:05 PM
[quote name='13BAce' date='Aug 5 2002, 02:10 PM'][quote name='vosko' date='Aug 5 2002, 12:41 PM']actually i gotta order a fluidyne or koyo rad. then car will be perfect. i have no shroud for the griffin so it doesn't get any airflow unless its moving. i should have just spent the $$$$ and got the real radiator to begin with. oh well live and learn
Why aren't you using the shroud?[/quote]

it won't fit on the griffin![/quote]

I'm sure that it could fit if you tried.
13BAce is offline  
Reply With Quote
Old 08-05-2002, 10:55 PM
  #30  
Super Moderator
Thread Starter
 
Join Date: Jul 2001
Location: NJ
Posts: 17,839
Default

Originally Posted by 13BAce' date='Aug 5 2002, 09:41 PM
[quote name='vosko' date='Aug 5 2002, 10:05 PM'][quote name='13BAce' date='Aug 5 2002, 02:10 PM'][quote name='vosko' date='Aug 5 2002, 12:41 PM']actually i gotta order a fluidyne or koyo rad. then car will be perfect. i have no shroud for the griffin so it doesn't get any airflow unless its moving. i should have just spent the $$$$ and got the real radiator to begin with. oh well live and learn
Why aren't you using the shroud?[/quote]

it won't fit on the griffin![/quote]

I'm sure that it could fit if you tried.[/quote]

i'd rather have the correct radiator and have it look ALOT less ghetto rigged. right now that is the ONLY thing that looks ghetto under the hood. the body is ghetto but i don't care about the body as long as it goes fast
vosko is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: FIXED MY TII!!!!!!!!!!!


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.