2nd Generation Specific 1986-1992 Discussion

Charging Problem

Old 02-24-2005, 10:22 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Posts: 227
Default

ok, recently a used starter was installed and it fired up great for a while. then it started having problems...found out my fuel cutoff switch was bad. so i bypassed it and just connected the two wires together. started fine again. then recently i have been getting low volts while driving and the car drops a charge to 9.5 volts over night and wont drain below that. i'd figure if something was draining it, why doesnt it go to 0 volts?



any ideas?
SidewaysFC is offline  
Old 02-24-2005, 09:35 PM
  #2  
Senior Member
 
Join Date: Oct 2003
Posts: 123
Default

hm.....when the starter was installed was the wires hooked up correctly and tightly?
that1seven is offline  
Old 02-24-2005, 10:58 PM
  #3  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Posts: 227
Default

yes, it fired up super quick the first few times after it was installed, even still when i get a jump it fires up fast
SidewaysFC is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cezonetheillest
2nd Generation Specific
23
04-16-2004 10:03 AM
TyresmokinRx7
1st Generation Specific
11
06-04-2003 04:50 AM
JerryLH3
2nd Generation Specific
1
04-22-2003 09:07 PM
seven
Performance Mods
4
06-20-2002 11:30 PM
Powerpack
2nd Generation Specific
7
04-19-2002 08:57 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Charging Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.