2nd Generation Specific 1986-1992 Discussion

Can Anyone Help With This Problem?

Old 12-21-2003, 12:46 PM
  #1  
Member
Thread Starter
 
Join Date: Oct 2003
Location: Bay Area cali
Posts: 36
Default

When i let the clutch out to go from neutral to first there is a little clanking noise from the rear of the car (it seems). It does it shifting into every gear, with going to first seeming to be the worst. When downshifting, it doesn't seem to do it at all. I was told it could be the universal or the half-shaft if a fc even has one? It started doing this last night and has never done it before this. Any input will be appreciated, thanks alot!

Brett
rx7rider87 is offline  
Old 12-21-2003, 01:26 PM
  #2  
Senior Member
 
Join Date: Feb 2002
Location: Massachusetts
Posts: 857
Default

Is it a thump or a clank? If it's a thump it's most likely your rearend mount bushings. If it's a clank then it's probably a universal joint.
7mech is offline  
Old 12-21-2003, 03:57 PM
  #3  
Senior Member
 
Join Date: Oct 2001
Location: Peoria, AZ
Posts: 10,906
Default

Originally Posted by 7mech' date='Dec 21 2003, 02:26 PM
rearend mount bushing
You mean front diff mount
1Revvin7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
j9fd3s
Insert BS here
17
11-19-2003 05:20 PM
ethannyc1
2nd Generation Specific
5
04-21-2003 08:28 PM
RoTaRy_NuT89
2nd Generation Specific
1
12-23-2002 02:53 PM
jonnyrx
Insert BS here
15
11-05-2002 10:16 AM
wptrx7
ECU Discussions
4
01-18-2002 06:52 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Can Anyone Help With This Problem?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.