2nd Generation Specific 1986-1992 Discussion

Buzzer?

Old 05-16-2004, 06:40 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Apr 2004
Location: 110 Ashley way plymouth meeting pa 19462
Posts: 24
Arrow

ok there is one loud continuous whenever i turn my car on. It's doesn't ever stop or pulsate. it just keeps going like a high pitched squeal. i heard it might be the power steering alarm since mine isn't functioning right now and i'm gonna take it off anyway. anybody know what i'm talking about or how to fix it so that the god damn buzzer stops going off. it's driving me nuts
f.t.p. rotaryrocket is offline  
Old 05-16-2004, 06:41 AM
  #2  
Junior Member
Thread Starter
 
Join Date: Apr 2004
Location: 110 Ashley way plymouth meeting pa 19462
Posts: 24
Default

loud continuous buzzer is what i meant to say in that first sentence
f.t.p. rotaryrocket is offline  
Old 05-16-2004, 09:52 AM
  #3  
Senior Member
 
Join Date: Mar 2003
Location: Sunny South Florida :)
Posts: 1,963
Default

do your "idiot gauges" work?



It's possibly that there might be more information on there that you can't see. You really dont want to disable it without knowing that there is really nothing wrong with your car.
mazdadrifter is offline  
Old 05-16-2004, 03:05 PM
  #4  
Senior Member
 
Join Date: Nov 2003
Location: Tulsa, OK
Posts: 739
Default

Check your sensor wires...mine did that, it said that the oil level was low...turns out that the sensor wire was being pinched by the engine mount...yeah, is there an idiot light blowin up? If indeed its being pinched, at least it'll tell you which one it is...



Oh, and I'm not sure there is a level buzzer for the P/S
ambassador_josh is offline  
Old 05-16-2004, 08:55 PM
  #5  
Senior Member
 
Join Date: Mar 2004
Location: Bahama(Durham), NC
Posts: 218
Default

is there a buzzer for oil pressure? i think its why mines goin off, the gauge doesnt work, but i've yet to have problems from the motor- i think its the sending wire under the car- its cut.
NCTII87 is offline  
Old 05-17-2004, 08:21 AM
  #6  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,289
Default

ps buzzes on and off



coolant is constant, just check all the fluids, check the gauges, and

hope for the best
Rob x-7 is offline  
Old 05-17-2004, 09:45 AM
  #7  
Senior Member
 
Join Date: Nov 2003
Location: Tulsa, OK
Posts: 739
Default

There's not a buzzer for low oil pressure, but for the oil level there is...if your sender wire is cut, that will definately cause your buzzer to freak.
ambassador_josh is offline  
Old 05-17-2004, 03:56 PM
  #8  
Senior Member
 
Join Date: Dec 2003
Posts: 203
Default

IIRC, the low oil pressure switch works by grounding the system (when the float drops, it makes contact and the switch is closed), so if you unplug the wire, you'll never get a buzzer.
scathcart is offline  
Old 05-17-2004, 08:50 PM
  #9  
Senior Member
 
Join Date: Mar 2004
Location: Bahama(Durham), NC
Posts: 218
Default

where is the switch for the oil pressure? also- where's the sensor for the coolant? everyone talks about these and i have no clue where either of them are....
NCTII87 is offline  
Old 05-17-2004, 09:12 PM
  #10  
Senior Member
 
Join Date: Jun 2003
Location: Culpeper, VA
Posts: 572
Default

He meant the low oil level switch. It is on the oil pan. The coolant level should be on top of the radiator.
roadkill669 is offline  

Thread Tools
Search this Thread
Quick Reply: Buzzer?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.