2nd Generation Specific 1986-1992 Discussion

Blows off vac caps..

Old 03-26-2006, 03:26 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Location: Salt Lake City
Posts: 319
Exclamation

Well, I am having my vac caps blown off on certain ports, the one between the oil injectors on the LIM got blown off yesterday, the cap lowest on the right side of the TB when installed kept getting blown off, and so I stuck my MAF line there and capped the other one, I was trying to use a vac port on the left side of the TB above the BB and i was getting no reading at all, so I am now running my boost gauge off one on the right side of the TB...sorta weird...werent all vac ports created equal???
tancred is offline  
Old 03-26-2006, 03:36 PM
  #2  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Location: Salt Lake City
Posts: 319
Default

On a side note, too much pre-mix makes for interesting messed under your UIM.....hehe....
tancred is offline  
Old 03-26-2006, 05:24 PM
  #3  
Senior Member
 
Join Date: Jul 2003
Location: New Hampshire
Posts: 119
Default

I had to ziptie all my vacume caps down things came off with as little as 6lbs
crackheadmel is offline  
Old 03-26-2006, 05:35 PM
  #4  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Location: Salt Lake City
Posts: 319
Default

Damn thing is leaking fuel out of the primaries as well, its so soaked with pre-mix the chance of igniting is slim to none....pain in the *** car..
tancred is offline  
Old 03-26-2006, 06:54 PM
  #5  
Super Moderator
 
Join Date: Apr 2002
Location: VA
Posts: 2,535
Default

Originally Posted by tancred' post='810197' date='Mar 26 2006, 06:35 PM

Damn thing is leaking fuel out of the primaries as well, its so soaked with pre-mix the chance of igniting is slim to none....pain in the *** car..


Sounds like you've got something to keep you busy.



When I cranked up the boost on my car to 12 psi, it started blowing caps and hoses off pretty often. You'll want to clamp all of them for reliability.



Remember, in a turbo car, they're only vacuum lines when you don't have your foot in it.
1988RedT2 is offline  
Old 03-27-2006, 09:42 AM
  #6  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

some of the vacuum lines always see only vacuum, some of them see both boost and vacuum
j9fd3s is offline  
Old 03-28-2006, 08:27 AM
  #7  
Senior Member
 
Join Date: Dec 2002
Location: DC
Posts: 109
Default

Originally Posted by j9fd3s' post='810322' date='Mar 27 2006, 07:42 AM

some of the vacuum lines always see only vacuum, some of them see both boost and vacuum


That seems backwards. ALL lines will see boost. Some lines see vacuum also. SOme boost lines do not see vacuum. (before the TB ..) after the TB they see boost (TB open car boosting entire inlet after the turbo sees boost). TB closed lines see vacuum post TB, lines pre TB see -0 (atmospheric pressure).
dcrasta is offline  
Old 03-28-2006, 10:18 AM
  #8  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

Originally Posted by dcrasta' post='810571' date='Mar 28 2006, 06:27 AM

That seems backwards. ALL lines will see boost. Some lines see vacuum also. SOme boost lines do not see vacuum. (before the TB ..) after the TB they see boost (TB open car boosting entire inlet after the turbo sees boost). TB closed lines see vacuum post TB, lines pre TB see -0 (atmospheric pressure).


yeah, never checked all of em, i just know they dont all see boost, and or vacuum
j9fd3s is offline  
Old 03-28-2006, 10:43 AM
  #9  
Senior Member
 
Join Date: Jan 2003
Location: union, new jersey
Posts: 8,079
Default

super glue the inside of the caps and clamp them
FikseRxSeven is offline  
Old 03-28-2006, 12:28 PM
  #10  
Senior Member
Thread Starter
 
Join Date: Nov 2003
Location: Salt Lake City
Posts: 319
Default

Well I think I blew my turbo, I am not sure, i am getting a hefty vibration under boost from the turbo area of my engine bay, slow to build boost. Not sure, was running 12lbs now capping out at 7lbs or my SS Auto Exhaust manifold is totally fucked, ive got a new exhaust leak that started after my EGT temps were hot enough to melt my o2 sensor to slag because of my leading coil not operating. So....today is tear it apart day...
tancred is offline  

Thread Tools
Search this Thread
Quick Reply: Blows off vac caps..


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.