2nd Generation Specific 1986-1992 Discussion

Beeeeeeeeeeppppppp

Old 03-06-2005, 11:01 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Feb 2002
Location: Close enough to annoy you.
Posts: 1,381
Default

OK it's not the coolant sensor, I unplugged it and it gives a different tone in addition to the other tone that's driving me up the wall.



Now the PS computer goes beep *pause* beep *pause* beep



This is not that, no it's loud, annoying and constant.



So the question is does the oil sensor give a different beep then the coolant sensor? I'm trying to sort out what the probably causes are before I tear into everything here...
Rotarydragon is offline  
Old 03-06-2005, 11:25 AM
  #2  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

yes, oil is a different beep. if its a series of 5 beeps thats the ps computer telling you its confused.
j9fd3s is offline  
Old 03-06-2005, 11:36 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Feb 2002
Location: Close enough to annoy you.
Posts: 1,381
Default

Ok I'm assuming that the silver box directly below the steering column is the power steering computer. I unplugged it, no more beep.



Or is that something else? Some say it's next to the speaker, some say it's under it, some say...



Anyways, no beep. Steering is a bit tight when at low speed but I'm a manly dragon so not a big deal. Damn I need an alignment...



Next task: HEAT. Must have it.
Rotarydragon is offline  
Old 03-06-2005, 11:38 AM
  #4  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

Originally Posted by Rotarydragon' date='Mar 6 2005, 09:36 AM
Ok I'm assuming that the silver box directly below the steering column is the power steering computer. I unplugged it, no more beep.



Or is that something else? Some say it's next to the speaker, some say it's under it, some say...



Anyways, no beep. Steering is a bit tight when at low speed but I'm a manly dragon so not a big deal. Damn I need an alignment...



Next task: HEAT. Must have it.



yep, when you unplug that box it defaults to 50% assist, which is about right.
j9fd3s is offline  
Old 03-06-2005, 02:42 PM
  #5  
Senior Member
 
Join Date: Jun 2002
Posts: 144
Default

for ppl adding p/s to a non p/s car, how would that computer be wired?
RX7ryder is offline  
Old 03-07-2005, 02:01 PM
  #6  
Senior Member
 
Join Date: Mar 2005
Posts: 270
Default

i think the power steer box beeps too
BoneT2&Harmony is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.