2nd Generation Specific 1986-1992 Discussion

Apex Seal Hopping In Housing?

Old 02-26-2004, 03:22 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Aug 2002
Location: One hour north of chicago (Mundelein to be exact)
Posts: 811
Default

What causes an apex seal to hop in the housing? I forgot what it was called but what conditions cause such a situation?
rmaiersg is offline  
Old 02-26-2004, 03:26 PM
  #2  
Senior Member
 
Join Date: Nov 2001
Location: Ames, IA
Posts: 4,766
Default

I believe weak or broken springs cause that, or at least help cause it.
UniqueTII is offline  
Old 02-26-2004, 04:57 PM
  #3  
Senior Member
 
Join Date: Oct 2001
Location: Peoria, AZ
Posts: 10,906
Default

You mean chatter marks on the housing? No one realy knows, some say improper break in, some say to high rpms, ect.
1Revvin7 is offline  
Old 02-26-2004, 06:27 PM
  #4  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

also if the seal doesnt have enough lubrication
j9fd3s is offline  
Old 02-26-2004, 07:49 PM
  #5  
Member
 
Join Date: Apr 2003
Posts: 52
Default

This is what happened to my friend's s4 when he pushed it too hard while cold. He held about 5k for 10 or 20 seconds at WOT, This was afterward.



John415 is offline  
Old 02-27-2004, 12:03 PM
  #6  
Senior Member
Thread Starter
 
Join Date: Aug 2002
Location: One hour north of chicago (Mundelein to be exact)
Posts: 811
Default

This is what happened to my friend's s4 when he pushed it too hard while cold. He held about 5k for 10 or 20 seconds at WOT, This was afterward.


Hmmm chatter marks?





Do the chatter marks make a lot of noise? I assume that the housing must be replaced. I'm starting to worry that that may be a problem with my car. I haven't driven my car in a few months and only started it in once since then. I'm just thinking of worst case scenarios.
rmaiersg is offline  
Old 02-27-2004, 12:09 PM
  #7  
Senior Member
 
Join Date: May 2002
Location: California
Posts: 22,466
Default

Originally Posted by rmaiersg' date='Feb 27 2004, 10:03 AM
Hmmm chatter marks?





Do the chatter marks make a lot of noise? I assume that the housing must be replaced. I'm starting to worry that that may be a problem with my car. I haven't driven my car in a few months and only started it in once since then. I'm just thinking of worst case scenarios.
i havent noticed any noise from chatter marks, they do make noise if you dont have enough metering oil though
j9fd3s is offline  
Old 02-27-2004, 12:26 PM
  #8  
Super Moderator

 
Join Date: Jul 2002
Location: My BIG ol TURBO-DIESEL
Posts: 5,183
Default

my Pineapple had Chatter marks and I didn't hear anything
banzaitoyota is offline  
Old 02-27-2004, 01:15 PM
  #9  
Senior Member
 
Join Date: Nov 2002
Location: Honolulu, Hawaii USA
Posts: 925
Default

Inadequate apex seal lubrication, excessive heat, detonation, stupid deposits from combustion by-products, etc.





-Ted
RETed is offline  
Old 02-27-2004, 09:20 PM
  #10  
Senior Member
Thread Starter
 
Join Date: Aug 2002
Location: One hour north of chicago (Mundelein to be exact)
Posts: 811
Default

I guess it's not that then. I use premix and i have plenty of it in there. I've been getting a humming noise lately. The last time i started it it was pretty loud but i just let it idle.



I guess I'll have to wait until spring break to examine the problem a little further.
rmaiersg is offline  

Thread Tools
Search this Thread
Quick Reply: Apex Seal Hopping In Housing?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.