2nd Generation Specific 1986-1992 Discussion

another fc idle issue

Old 09-15-2010, 09:31 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Sep 2010
Location: vermont
Posts: 1
Default

ok so heres the scoop:

i have the opportunity to buy my old fc that i owned 3 years ago, since i owned it its gone to hell, and is basically a parts car sitting in the woods now, but it still has my jdm tails, alloy hood, 4 piston calipers, racing beat parts, and the guy wants 200 bucks for it.

now, i go out and start it up, it will start, but wont stay running.

its got the strangest startup noise too, my buddy has an 88 and i know what rotarys are supposed to sound like on startup, but this one doesnt have the distinct cwoowoowoowoowoo, its more like cwooooooowoooooooowooooooo, not slow turning, its holds steady 1k rpm on the starter. then itll fire up, billowing white smoke like crazy for a little while, which i figure is from sitting for so long.

then if i hold the throttle it will stay running, down on power alot, but if i let off it dies.

checked the coils, there all good, got fuel, and cone filter.

ive read alot about vaccum leaks and im going out there tomorrow to check possible vacuum issues, and replace a leaky fuel line.

what are the odds the motor is bad? he said for an extra 100 bucks i can have a spare 88k mile s4 motor...i just dont wanna do the swap right off.

and i want to beable to drive this thing home.

any help would be awesome.

thanks in advance and i look foreward to being a member of nopistons.

-kyle
VTfrDRIVER is offline  
Old 09-16-2010, 07:46 AM
  #2  
Super Moderator
 
Join Date: Sep 2002
Location: Tallahassee, FL
Posts: 5,426
Default

Do a compression test.
Baldy is offline  
Old 09-28-2010, 08:05 PM
  #3  
Junior Member
 
Join Date: Jun 2010
Location: Cali
Posts: 25
Default

check the BAC valve i think it has to do something with the idling.



wow 100 bucks for a s4 engine with 88xxx miles? NIICE
EnayEx7 is offline  
Old 12-12-2010, 07:50 PM
  #4  
Junior Member
 
Join Date: Aug 2009
Location: Trotdale OR
Posts: 21
Default

White smoe tells me bad water seals which will affect idle. check to see if air bubbles come out of the coolent resv. If that happens, it means exhaust is being pushed into the cooling system.
rx7 sucker is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
shadow102
2nd Generation Specific
3
02-22-2009 02:24 PM
TougeRoads96
2nd Generation Specific
11
02-21-2007 11:38 PM
Dev
2nd Generation Specific
5
05-29-2006 04:57 PM
SilverImage
3rd Generation Specific
2
09-19-2003 01:37 PM
Rxmfn7
2nd Generation Specific
5
03-12-2003 10:30 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: another fc idle issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.