2nd Generation Specific 1986-1992 Discussion

88 Gtu, Help, I Dont Know What Else To Fix

Old 04-28-2004, 02:32 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Aug 2003
Location: Fallbrook, CA
Posts: 193
Default

ok, as most of you know i swapped in an engine, and all this started awilw after that. maybe like 5-6 weeks ago.



ok, after i installed my engine i ran wiht it for about a week and then i swaped in a stock exhaust up to the end of the Y pipe (so everything but the mufflers) i ran wiht that for a while, but it was still too loud and it had a really bad exhaust leak into the car. so after about 3 weeks of that i went to my local muffler shop to get a stock bit put on.



i asked him to put on a 2.5" piping from the cat back wiht a stockish muffler. he did just that. and my car was hella quiet, which i do like to an extent. well abotu 30 min. later after i made a few hard runs at my home town mountains i came to a stop light and the car dies. so i think, hmm that is weird. start it back up and drive on. at the next stop sign it does the same thing. hmmm... but i dont think much of it. thinking that my car is getting used to backpressure.



i go for a week with this set up and then i get an exhaust leak, one from the 2nd precat to the cat. so i go back to the same place, and get it fixed. now no more exhaust leak but still the dieing at stops.



the next weekend i diagnos the problem wiht my firend and we figure it is a vacuum problem. so then we replace all of the lines. but that doesnt fix it. so we think that it could be the gasket between the block and the lower intake manafold, as well as the lower intake manafold and the upper intake manafold. so we put some gaskets on those. but still nothing it didnt fix the problem.



next weekend rolls around and we are listening to everything. this is what we hear and have been hearing the whole time

"A hissing sound that seems to be coming from the top of the engine, like around the upper intake manafold pipes"

so we think it ay be the throttle body



tonight, we take some sealant and sealed the throttle body to the plastic thingy, and the plastic thingy to the upper intake manafold. and once again it didnt fix it. i dont know what the hell it is and i am frikken angry...





this bad thing happened right after i got the car back, is there a sensor that the shop might have fucked up or disconnected that would make things go awray? could the o2 sensor be that fucked up, but i dont think the o2 sensor would effect idle so bad



when i am accelorating or putting a load on the engine, the car is fine. it does everythign great it just doesnt idle.



please help, i have dropped a grip of money into this car and i dont want this to be happening
FC3Slider is offline  
Old 04-28-2004, 04:22 PM
  #2  
Junior Member
 
Join Date: Apr 2004
Location: minneapolis, mn
Posts: 2
Default

take some carb cleaner and a friend. start your car and hold it at about 2 grand then spray the carb cleaner around the engine listening for the revs to change. find the location of where the leak is that way.
kdizzles is offline  
Old 04-28-2004, 05:26 PM
  #3  
Senior Member
 
Join Date: Oct 2003
Location: Canada
Posts: 3,502
Default

Try letting the car idle and run a hose over areas to find a vacuum leak.



It will bog when you've found it
ColinRX7 is offline  
Old 04-28-2004, 06:04 PM
  #4  
Senior Member
Thread Starter
 
Join Date: Aug 2003
Location: Fallbrook, CA
Posts: 193
Default

the cant idle. it wont stay alive unless i modulate the throttle
FC3Slider is offline  
Old 04-28-2004, 07:30 PM
  #5  
Senior Member
 
Join Date: Oct 2003
Location: Canada
Posts: 3,502
Default

Adjust the throttle cable a little tighter to simulate someone sitting in the car with the foot on the gas a touch.



You could drive it around like that if need be, as well.
ColinRX7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
In2tuners
2nd Generation Specific
7
04-24-2007 06:50 PM
89rx7turboII
2nd Generation Specific
15
10-21-2003 06:47 PM
89rx7turboII
Insert BS here
2
10-18-2003 02:50 PM
mark1rx7
Northeast
11
02-25-2003 03:24 PM
Seppuku
2nd Generation Specific
0
12-14-2002 11:34 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 88 Gtu, Help, I Dont Know What Else To Fix


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.