2nd Generation Specific 1986-1992 Discussion

86 N/a Not Idling

Old 02-29-2004, 03:55 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Jul 2003
Location: av, mn
Posts: 207
Default

I removed all emissions except the bac on my 1986 n/a. And now it will idle for a couple of seconds at 500 rpms and then dies. Do i need to adjust the idle screw? Or is there a vac leak?



thanks,

Matt
86se7en is offline  
Old 03-01-2004, 12:54 AM
  #2  
Senior Member
 
Join Date: Jul 2002
Posts: 2,315
Default

if there was a vac. leak i think the idle would be surging...right? if it's not a leak then adjust the idle screw on top of the plenum and the bypass screw behind the tb. also reset your tps while you're at it...
BigTurbo74 is offline  
Old 03-01-2004, 07:16 AM
  #3  
Super Moderator
 
Join Date: Sep 2002
Location: Tallahassee, FL
Posts: 5,426
Default

No, with a vacuum leak it won't idle on its own. That's been my experience the last 2 times I left a vacuum cap off. It would stay running with my foot on the pedal, but wouldn't idle.



Check all around for vacuum leaks, then set your TPS.
Baldy is offline  
Old 03-01-2004, 03:36 PM
  #4  
Senior Member
Thread Starter
 
Join Date: Jul 2003
Location: av, mn
Posts: 207
Default

whooo hooo it runs!!! I am such a dumbass and didnt see that a hose was disconnected.
86se7en is offline  
Old 03-01-2004, 03:43 PM
  #5  
Super Moderator
 
Join Date: Sep 2002
Location: Tallahassee, FL
Posts: 5,426
Default

congratulations
Baldy is offline  
Old 03-01-2004, 04:01 PM
  #6  
Senior Member
 
Join Date: Oct 2001
Location: Peoria, AZ
Posts: 10,906
Default

It was fun getting the *** end to break loose
1Revvin7 is offline  
Old 03-01-2004, 05:10 PM
  #7  
Senior Member
 
Join Date: Sep 2003
Location: San Diego
Posts: 595
Default

D'OH
SPD Racing FC is offline  
Old 03-01-2004, 09:01 PM
  #8  
Senior Member
 
Join Date: Feb 2003
Location: Miami, Florida
Posts: 1,591
Default

That is funny **** My 86 N/A will die if I cap the vacume nipple for the preassure sensor Go figure ! ! !



It needs an vacume leak to stay running Jeez ! ! ! ! and it idels at 750-800 steady but lumpy as crap, No on was ever able to help me on that one.
RX7 13B 4 UR AZZ is offline  
Old 03-01-2004, 11:02 PM
  #9  
Senior Member
Thread Starter
 
Join Date: Jul 2003
Location: av, mn
Posts: 207
Default

well luckily i have people like revvin and bigt to help me
86se7en is offline  
Old 03-01-2004, 11:16 PM
  #10  
Senior Member
 
Join Date: Feb 2003
Location: Miami, Florida
Posts: 1,591
Default

the car runs great and **** put if I plug up that nipple the car dies ???
RX7 13B 4 UR AZZ is offline  

Thread Tools
Search this Thread
Quick Reply: 86 N/a Not Idling


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.