2nd Generation Specific 1986-1992 Discussion

5th And 6th Ports Stuck, Now What

Old 03-13-2004, 07:51 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: Cooper City, South Florida
Posts: 221
Default

OK, i was checking the actuators and the thing that pushes the rod down is stuck. the plunger thingy on the actuator is fine. I dont think my 5th and 6th ports are moving. i found out when i was hooking up hose from the split air pipe to the air pump. i couldnt move the little thing on the engine that pushed the plunger down.



damn i feel like an idiot. tryto make sense of what i said!
Dorifc3s is offline  
Old 03-13-2004, 08:18 PM
  #2  
Senior Member
 
Join Date: Nov 2003
Location: Hell (Colorado School of Mines)
Posts: 517
Default

My aux port sleeves were stuck and I ended up taking off the LIM, pulling the sleeves out and dropping them in parts cleaner overnight. After I put everything back together, it ran great. I can almost feel when the sleeves open up.
CGeek2k is offline  
Old 03-13-2004, 08:25 PM
  #3  
Senior Member
 
Join Date: Oct 2003
Location: Canada
Posts: 3,502
Default

Pull the diaphrams off and then try pushing them in. Its two bolts for each diaphram.



If they push in then your sleeves are stuck, if not, the diaphrams are fucked.
ColinRX7 is offline  
Old 03-13-2004, 08:37 PM
  #4  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: Cooper City, South Florida
Posts: 221
Default

its the little **** thing that comes out from the engine to the acutators that doesnt move.
Dorifc3s is offline  
Old 03-13-2004, 08:44 PM
  #5  
Senior Member
 
Join Date: Oct 2003
Location: Canada
Posts: 3,502
Default

Do you have the LIM off? If you do then the sleeves are stuck, if not them the turning mechanism in the LIM is sticky or stuck..
ColinRX7 is offline  
Old 03-13-2004, 09:08 PM
  #6  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: Cooper City, South Florida
Posts: 221
Default

LIM?
Dorifc3s is offline  
Old 03-13-2004, 09:16 PM
  #7  
Senior Member
 
Join Date: Oct 2003
Location: Canada
Posts: 3,502
Default

Lower Intake Manifold
Attached Thumbnails 5th And 6th Ports Stuck, Now What-6port.jpg  
ColinRX7 is offline  
Old 03-14-2004, 10:23 PM
  #8  
Member
 
Join Date: Aug 2003
Location: Nu Yawk Nu Yawk, FL
Posts: 92
Default

off with the 5 and 6 ports lol
Attached Thumbnails 5th And 6th Ports Stuck, Now What-dcp_0174.jpg  
madeinnuyawk is offline  
Old 03-16-2004, 02:29 PM
  #9  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: Cooper City, South Florida
Posts: 221
Default

heres a pic to clear up confusion.
Attached Thumbnails 5th And 6th Ports Stuck, Now What-dsc00917.jpg  
Dorifc3s is offline  
Old 03-16-2004, 02:31 PM
  #10  
Super Moderator
 
Join Date: Sep 2002
Location: Tallahassee, FL
Posts: 5,426
Default

You might have to remove your LIM (and consequently your UIM and throttle body), remove the sleeves, and clean them real good. Not difficult at all, but tedious if you've never removed all that stuff.
Baldy is offline  

Thread Tools
Search this Thread
Quick Reply: 5th And 6th Ports Stuck, Now What


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.