2nd Generation Specific 1986-1992 Discussion

20mph in 3rd gear

Old 02-02-2006, 11:47 PM
  #1  
Member
Thread Starter
 
Join Date: Jan 2006
Location: FLORIDA
Posts: 40
Default

I have 86fc3s n/a bone stock motor, the car ran fine till yesterday, i left my house and the car acted like i was in 3rd gear when i was in first, I drove a couple of blocks trying to find a gear and it finally smoothed out to normal, drive accelaration, i drifted through an intersection 2nd gear and continued to my friends garage about 2 miles away. i shut the car off which i look back i should have revved to 4k and then shut off as this has been said to help on short running times. i was gonna race my friends 7 series bmw to see if i could keep up for a while and the car began bucking violently in 1st and 2nd but at slow speeds like it did when i first took off, then i got to drive home going 20mph in 3rd gear with the car surging the whole way. please help me get started with quick diagnosis. i was thinking of adjusting or replacing my tps before this to see if i had that set right. new plugs, wires, fuel filter, oil/filter , alternator , starter, WTF!!! Thanx for any info. Robinthehood
robrxray7 is offline  
Old 02-03-2006, 05:12 PM
  #2  
Senior Member
 
Join Date: Dec 2002
Location: Wayne, NJ
Posts: 4,838
Default

start with re-adjusting your TPS.



it wont be your starter, thats for sure .



I do however think if the TPS doesnt do it go ahead and do a full tune-up (plugs, wires, fuel filter, oil change) just to make sure its runnin best before checking into deeper things.



kevin.
teknics is offline  
Old 02-03-2006, 05:22 PM
  #3  
Senior Member
 
Join Date: May 2005
Posts: 277
Default

Yea i think Kevin hit the nail on the head.
Nospig is offline  
Old 02-04-2006, 02:27 AM
  #4  
Member
Thread Starter
 
Join Date: Jan 2006
Location: FLORIDA
Posts: 40
Default

thanx kevin, i realize the tps might be involved, i was stating in question the plugs/wires etc. have already been changed, change again? how do i check fuel pump if i have to?



Originally Posted by teknics' post='799300' date='Feb 3 2006, 03:12 PM

start with re-adjusting your TPS.



it wont be your starter, thats for sure .



I do however think if the TPS doesnt do it go ahead and do a full tune-up (plugs, wires, fuel filter, oil change) just to make sure its runnin best before checking into deeper things.



kevin.
robrxray7 is offline  
Old 02-04-2006, 12:22 PM
  #5  
Senior Member
 
Join Date: Dec 2002
Location: Wayne, NJ
Posts: 4,838
Default

oh you already did the plugs and such? did you have the problem before you did them?



double check you have to right wires going to the right plugs, common mistake.



kevin.
teknics is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RonKMiller
RX-7 & RX-8 Parts For Sale & Wanted
0
10-28-2007 07:03 PM
echesney
2nd Generation Specific
16
09-25-2005 11:22 PM
Veritas
3rd Generation Specific
1
05-31-2005 01:20 PM
Bohrn
2nd Generation Specific
20
02-12-2002 07:49 PM
SoRRoW
Insert BS here
2
02-10-2002 05:25 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 20mph in 3rd gear


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.