NoPistons -Mazda Rx7 & Rx8 Rotary Forum - Search Results

 
Search: Posts Made By: IHEnter
Showing results 1 to 25 of 50
Search took 0.03 seconds.
06-03-2005, 08:25 AM
Replies: 20
Views: 1,117
Posted By IHEnter

did u use a impact gun or did u use the mazdatrix...

did u use a impact gun or did u use the mazdatrix flywheel stopper?

720047





I initially tried bracing it with a metal fence post but the post started bending and eventually bent...
06-01-2005, 09:36 PM
Replies: 20
Views: 1,117
Posted By IHEnter

where can i get this box wrench and wahts the...

where can i get this box wrench and wahts the diameter of the flywheel nut

719481





The nut is 2 1/8". I got a socket at sears. You might wanna get the 3/4" drive breaker bar to go with...
05-09-2005, 12:15 PM
Replies: 2
Views: 533
Posted By IHEnter

I just replaced my brake master cylinder. The...

I just replaced my brake master cylinder. The rebuilt one that I bought did not have a resevior with it so I had to use the old one. I was able to get the resevior off by prying at it with a...
04-23-2005, 08:44 PM
Replies: 6
Views: 970
Posted By IHEnter

thanks for the help. I guess i'll see if i can...

thanks for the help. I guess i'll see if i can screw the pistons in further or even move them at all. If the calipers look fine i'll probably replace the master cylinder.
04-23-2005, 01:24 PM
Replies: 6
Views: 970
Posted By IHEnter

the rotors were replaced not too long ago so i...

the rotors were replaced not too long ago so i don't think thats it. It was thinking that maybe the master cylinder wasn't returning all the way (keeping pressure on the brakes), but i think that...
04-23-2005, 12:18 PM
Replies: 6
Views: 970
Posted By IHEnter

I have a 1990 RX-7 N/T and the rear brakes are...

I have a 1990 RX-7 N/T and the rear brakes are dragging. If i jack up the car and spin each wheel individually, the front wheels will rub if there is any rust on the rotor, but the back will rub the...
02-02-2005, 09:28 PM
Replies: 2
Views: 988
Posted By IHEnter

How do i know if my cats are clogged? I have a...

How do i know if my cats are clogged? I have a 1990 non-turbo with 1 high flow cat. There is no split air pipe running to the cat (I don't even see a place where it would attach) and as far as i...
01-26-2005, 11:15 PM
Replies: 5
Views: 484
Posted By IHEnter

I had the same problem. Mine was a bad full...

I had the same problem. Mine was a bad full range throttle sensor but check the codes anyways.
01-23-2005, 08:36 PM
Replies: 2
Views: 594
Posted By IHEnter

anyone?

anyone?
01-21-2005, 07:40 PM
Replies: 2
Views: 594
Posted By IHEnter

its been freezing in nj and every time i start my...

its been freezing in nj and every time i start my car cold its been running horribly for about the first 7 minutes. It starts up fine and my a/f gauge goes almost full rich anytime i hit the gas...
12-25-2004, 08:54 PM
Replies: 3
Views: 1,059
Posted By IHEnter

that makes sense. . . thanks for the help

that makes sense. . . thanks for the help
12-25-2004, 07:14 PM
Replies: 3
Views: 1,059
Posted By IHEnter

the oil pressure for my 1990 NA is in spec when...

the oil pressure for my 1990 NA is in spec when its cold and i first start the car but is consistantly about 5 psi off the low end of the spec when its warm (10psi at idle, 55-60psi at 3k). I use...
06-17-2004, 07:38 PM
Replies: 23
Views: 19,721
Posted By IHEnter

how does the air get into the exhaust? is it...

how does the air get into the exhaust? is it through the ACV then through the channels in the rotor housings?



and, do the oil injectors need air from the air pump as well?
06-17-2004, 06:58 PM
Replies: 23
Views: 19,721
Posted By IHEnter

Can you remove your airpump if you have a...

Can you remove your airpump if you have a high-flow cat or would they still clog?



In an s5 the airpump is needed to actuate the vdi and 5th and 6th port. is there anything else it is needed...
05-02-2004, 07:55 PM
Replies: 14
Views: 3,191
Posted By IHEnter

i've found that if i start the car in gear it...

i've found that if i start the car in gear it doesn't do that surging. i'm not really sure why though.
04-22-2004, 08:39 PM
Replies: 14
Views: 3,191
Posted By IHEnter

http://www.k2rd.com/

http://www.k2rd.com/
04-17-2004, 04:56 PM
Replies: 14
Views: 3,191
Posted By IHEnter

Possibly the bac is bad or it may be just a tps...

Possibly the bac is bad or it may be just a tps adjustment. Either way i am going to buy the block off plates and remove both the bac and acv. I will let you know if that fixes the problem.


...
04-16-2004, 08:10 PM
Replies: 14
Views: 3,191
Posted By IHEnter

This may be a stupid question but. . . As I...

This may be a stupid question but. . .

As I understand it the bac and acv let extra air into the engine when the ecu wants to raise the idle, either because of a/c, cold weather, or whatever. ...
04-11-2004, 02:35 PM
Replies: 6
Views: 874
Posted By IHEnter

okay, thanks. its probably not a problem then.

okay, thanks. its probably not a problem then.
04-11-2004, 09:10 AM
Replies: 6
Views: 874
Posted By IHEnter

about 500 miles ago

about 500 miles ago
04-10-2004, 07:06 PM
Replies: 6
Views: 874
Posted By IHEnter

When I take off the oil filler cap on my car i...

When I take off the oil filler cap on my car i get little droplets of water in the cap. Sometimes there is also condensation on the dipstick. If the engine is warm, it sometime steams a little.
...
04-02-2004, 09:01 PM
Replies: 15
Views: 1,180
Posted By IHEnter

mine will do the same thing if i let the coolant...

mine will do the same thing if i let the coolant get too low and the light comes on. It will only buzz off and on though so i think i have a poor connection and you probably have the same problem. ...
03-20-2004, 05:04 PM
Replies: 26
Views: 1,818
Posted By IHEnter

i've got a 1990 NA with a 5-speed and it does the...

i've got a 1990 NA with a 5-speed and it does the same thing but only when its cold. It will rev up to 1500 rpm and then when it hits 1500 drops down to about 1000 and does the whole thing over...
03-16-2004, 08:18 PM
Replies: 10
Views: 1,025
Posted By IHEnter

no. i left the fast idle cam on but its not...

no. i left the fast idle cam on but its not attached to anything. it just seemed easier to leave it. it was just the throttle cable was too tight. i didn't even look at it after i put it back on....
03-11-2004, 07:45 PM
Replies: 10
Views: 1,025
Posted By IHEnter

I just did the tb mod on my 1990 NA and am happy...

I just did the tb mod on my 1990 NA and am happy with the results. The only problem is that i can't get the idle to go below 2000 rpm. I adjusted the TPS and turned the idle screw in as far as it...
Showing results 1 to 25 of 50
 


 
Forum Jump