2nd Generation Specific 1986-1992 Discussion

put it gear- car goes nowhere

Old 01-17-2006, 06:13 PM
  #1  
Super Moderator
Thread Starter
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,289
Default

1987 TII, when I put it in any gear the car just sits there and acts like nothing happened.



its a little tough getting it into gear, but it does go.

Clutch hydrolics seem to be working because I can see it moving on top of the tranny



car is sitting outside now, it sat for one full year not being driven and now has this problem, until then it was daily driven.



Any clues? I hope to get it up in the air this week and have a peek-see and would like some ideas
Rob x-7 is offline  
Old 01-17-2006, 06:58 PM
  #2  
Administrator
 
Join Date: Jul 2001
Location: Stuart, FL
Posts: 24,412
Default

i had this happen, drained the fluid out of the tranny and noticed that even though it appeared to go in gear it wasn't, the gears werent moving in the tranny.



I sprayed it with some pb blaster and let it sit, then wacked it with a dead blow and it was still working when i sold it 30k later!
phinsup is offline  
Old 01-17-2006, 07:06 PM
  #3  
Super Moderator
Thread Starter
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,289
Default

One of my suspects is no fluid- maybe it all leaked out, sitting for a year maybe it kind of froze



the engine doesnt react or anything, its like its in neutral
Rob x-7 is offline  
Old 01-17-2006, 07:09 PM
  #4  
Administrator
 
Join Date: Jul 2001
Location: Stuart, FL
Posts: 24,412
Default

If its anything to do with the clutch you should be able to turn the engine off, put it in first, then if u click the starter it should push the car forward. If not I'd say the tranny isnt actually going into gear.
phinsup is offline  
Old 01-17-2006, 07:19 PM
  #5  
Senior Member
 
Join Date: Nov 2005
Location: CHARLOTTE,NC.
Posts: 390
Default

Originally Posted by phinsup' post='794737' date='Jan 17 2006, 09:09 PM

If its anything to do with the clutch you should be able to turn the engine off, put it in first, then if u click the starter it should push the car forward. If not I'd say the tranny isnt actually going into gear.
thats if u clutch start is not working

can u get it in gear with out pressing the clutch pedal? if it goes in gear change the clutch
1979rx7 is offline  
Old 01-17-2006, 07:22 PM
  #6  
Administrator
 
Join Date: Jul 2001
Location: Stuart, FL
Posts: 24,412
Default

Originally Posted by 1979rx7' post='794739' date='Jan 17 2006, 08:19 PM

thats if u clutch start is not working

can u get it in gear with out pressing the clutch pedal? if it goes in gear change the clutch


yea i was assuming the clutch isnt completely hosed since it was working a year ago.
phinsup is offline  
Old 01-17-2006, 07:24 PM
  #7  
Senior Member
 
Join Date: May 2005
Posts: 277
Default

i have had similiar problem, pressuure plate stuck when lever pushed cause it sat around for about 6 months.

If pedal has pressure on it try working it , till it un sticks. Failing this remove inspection plate check everything looks ok, give it some shock treatment .
Nospig is offline  
Old 01-17-2006, 07:25 PM
  #8  
Senior Member
 
Join Date: Nov 2005
Location: CHARLOTTE,NC.
Posts: 390
Default

Originally Posted by phinsup' post='794740' date='Jan 17 2006, 09:22 PM

yea i was assuming the clutch isnt completely hosed since it was working a year ago.


why was the car parked ?may be the clutch was bad>?
1979rx7 is offline  
Old 01-17-2006, 07:27 PM
  #9  
Administrator
 
Join Date: Jul 2001
Location: Stuart, FL
Posts: 24,412
Default

Originally Posted by 1979rx7' post='794743' date='Jan 17 2006, 08:25 PM



why was the car parked ?may be the clutch was bad>?


Cause until it sat for a year it was being driven daily. I am assuming that if rob parked it due to a bad clutch he could deduct on his own why it wont move.
phinsup is offline  
Old 01-17-2006, 07:31 PM
  #10  
Senior Member
 
Join Date: Nov 2005
Location: CHARLOTTE,NC.
Posts: 390
Default

Originally Posted by phinsup' post='794744' date='Jan 17 2006, 09:27 PM

Cause until it sat for a year it was being driven daily. I am assuming that if rob parked it due to a bad clutch he could deduct on his own why it wont move.


ok that means dont park yor rx7 for more that 12 ours

i dont think they like to be sitting
1979rx7 is offline  

Thread Tools
Search this Thread
Quick Reply: put it gear- car goes nowhere


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.