2nd Generation Specific 1986-1992 Discussion

Noise I've Never Heard Before

Old 03-15-2004, 10:02 PM
  #1  
Member
Thread Starter
 
Join Date: Feb 2004
Posts: 72
Default

K, this kinda scared me the other day. I went to warm up my car, I increased the RPM's when she was about half warm to speed the procees. Then when I let off, there was this weird Beep....Beep....Beep, like a warning signal or something. Nothing else was flashing or anything, all the guages seemed to be in order, I really didnt know what it was. My car is an 87 TII by the way. So, when she was warm, I shut her off and restared her, the beeping went away. Should I be worried? Anyone help me out on what it was? Thanks.
Wankelteer is offline  
Old 03-15-2004, 10:09 PM
  #2  
Senior Member
 
Join Date: Oct 2001
Location: Peoria, AZ
Posts: 10,906
Default

Where was the beeping coming from?
1Revvin7 is offline  
Old 03-15-2004, 10:19 PM
  #3  
Senior Member
 
Join Date: Nov 2001
Location: South Jersey
Posts: 888
Default

Power steering computer. I hear that when you rev the engine while not moving it gives you the beep. I don't have PS, but maybe someone else can confirm.
rotarychainsaw is offline  
Old 03-15-2004, 10:26 PM
  #4  
Senior Member
 
Join Date: Oct 2003
Location: Canada
Posts: 3,502
Default

You've got a problem with your P/S computer or the circuit.



It makes an annoying beep and goes away when you shut it off and turn it back on again.



You can flick the ignition to make it go away while you are driving too..
ColinRX7 is offline  
Old 03-16-2004, 01:30 AM
  #5  
Member
Thread Starter
 
Join Date: Feb 2004
Posts: 72
Default

Yeah, that makes some sense now, thanks guys.
Wankelteer is offline  
Old 03-17-2004, 01:30 AM
  #6  
Senior Member
 
Join Date: Jan 2003
Location: New York Long Island
Posts: 352
Default

dont s4 tii's come stock with rack not p/s so why would his car even have a computer for it?
racerxtreme7 is offline  
Old 03-17-2004, 06:06 AM
  #7  
Super Moderator
 
Join Date: Feb 2002
Location: Amityville, New York
Posts: 12,289
Default

Originally Posted by racerxtreme7' date='Mar 17 2004, 02:30 AM
dont s4 tii's come stock with rack not p/s so why would his car even have a computer for it?
s4s have power, and they have the ps computer
Rob x-7 is offline  
Old 03-17-2004, 12:11 PM
  #8  
Senior Member
 
Join Date: Nov 2002
Location: Honolulu, Hawaii USA
Posts: 925
Default

RETed is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Baldy
2nd Generation Specific
4
03-29-2006 02:57 PM
phinsup
2nd Generation Specific
24
09-04-2005 11:39 PM
Rotarydragon
Insert BS here
9
12-09-2003 02:07 PM
turbovr6
Insert BS here
14
06-01-2003 11:30 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Noise I've Never Heard Before


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.